Jump to content


Always up to date!

Do you want to be kept up to date with new versions of files and / or news? Follow us on Twitter and Facebook! Make sure you are updated with new file versions!

Submitter

File Information

  • Submitted: Sep 09 2012 03:09 AM
  • Last Updated: Sep 09 2012 03:09 AM
  • File Size: 2.22MB
  • Views: 6181
  • Downloads: 3,810
  • Compatible with 10.5.x Leopard: No
  • Compatible with 10.6.x Snow Leopard: No
  • Compatible with 10.7.x Lion: Not sure
  • Compatible with 10.8.x Mountain Lion: Yes
  • Compatible with 10.9.x Mavericks: Unkown

Download Radeon HD 6770 FULL QE/CI! Mountain Lion 1.0

- - - - -



Added proper GPU ID to AMDRadeonAccelerator.kext, ATI6000Controller.kext and ATI5000Controller.kext
Start up with GraphicsEnabler=Yes.

Using the most recent version of Chimera is a must!

There's no need to flash your 6770 to a 5770, it works beautifully fine without adding any personalities(5770/6770 uses vervet just so you know)

Tested on XFX Radeon HD 677X-ZNLC 850M 1GB GDDR5 VGA(Working)/HDMI(Not tested, post if it works!)/DVI(Working)

Enjoy!









Does it work with the laptop version of this graphics card ?
  • Report
Nope. The notebook version is a different chip and ID's!
  • Report
Thanks A lot, very very good, I tested with Asus ATI Radeon HD 6770 - 1GB GDDR5 - DVI.
100% working. thanks again. please send it in olarila and tonymacx86 forums for others.
a lot of users want it there!
  • Report
Hi

big thnks for sharing the info !

it works very well on 10.8.2 build 12C43 !
  • Report
HDMI no audio out my audio onboard is VT1705S
  • Report
Merci pour le post.
J'ai une CM Asus P5G41T-MLX avec Intel quad 6600 et 8Go de mmoire. Carte graphique Sapphire HD6770 Vapor X. Mac Os X ML me donne une rsolution max unique "1400x1050"
Les kexts proposs installs avec KextWizard ne fonctionnent pas pour moi.

La machine bloque compltement avec GraphicsEnabler=Yes

Un conseil ?
Merci.
  • Report
Is it working on Gigabyte HD 6770 ?
  • Report
Nice job.
it worked with my XFXHD5770 flashed to XFXHD6770, but no QE/CI (acceleration).
I dont know what happened.
  • Report
Thank you! Works great on my C2D desktop running ML 10.8.1 with XFX R6770 Model HD-677X-ZNFR. DVD player, iphoto and others work too. Seen as ATI Radeon HD 6770 Series 1GB in System Profiler.
  • Report
Thank you! Works great on my C2D desktop running ML 10.8.1 with XFX R6770 Model HD-677X-ZNFR. DVD player, iphoto and others work too. Seen as ATI Radeon HD 6770 Series 1GB in System Profiler.
  • Report



291 user(s) are online (in the past 30 minutes)

25 members, 261 guests, 2 anonymous users


Google (1), jmmc, mikeusa, ilp, Khalid Mks, Bing (2), snagi12, StevenHS, Виталий Казаков, panter, Arda Yigit Korkmaz, Tks, dblmoff, wintert, a1test, fryta, MikeSan, dkcldark, Ezequiel Reyes, jgarciarster, mato, xanted, darkspire, dreadkopp, bloodpad, Prachtkeks, Kasperky Anons