Welcome to osx86.net

If you need help with your Hackintosh we have all the drivers, kexts and bootloaders and other stuff that you hadn't figured out you needed yet. Register now to get access to all of the files and forums.


  • 0
Qwaser

[Aide] Installation d'OS X 10.11 (I7-4790K + MSI GTX 980 + MSI Z97I Gaming)

Question

Bonjour,

?

J'aimerai commencer à me remettre au hackintosh tranquillement en commençant par l'installer sur un HDD externe et ainsi voir si je peux ENFIN me passer de Windows à 100%.

?

J'en suis donc à la création de la clé USB mais ne souhaitant pas utiliser de logiciel qui automatise sa création car je préfère tout faire à la main (dans la limite du possible), je sais qu'il suffit de crée une clé USB d'installation d'OS X lambda sur laquelle on installe Clover par la suite. Or c'est au niveau des kexts à mettre dans le dossier 10.11 de Clover je suis un peu perdu. Je sais qu'il faut FakeSMC mais comment et où obtenir la dernière version de ce kext pour 10.11 ? Et faut-il mettre seulement ce kext ?

?

Merci d'avance ! :D

Share this post


Link to post
Share on other sites

27 answers to this question

  • 0

Bon finallement pour la clé USB c'est bon.

Maintenant je rencontre un soucis c'est qu'impossible d'arriver sur l'installer d'OS X... J'arrive bien à booter sur ma clé USB mais déjà il met un moment un charger et arrivé à un moment il ne bouge plus et puis reboot automatiquement.

Des idées pour régler ce soucis ?

Share this post


Link to post
Share on other sites
  • 0

comme c'est avec ta gtx980 que tu essaies de booter, il va falloir dans un premier lieu booter sans kexts, d'où l'option nv_disable=1

?

après il faudra installer le web driver de nvidia

Share this post


Link to post
Share on other sites
  • 0

Premièrement merci pour ton aide ;)

?

J'ai désactivé VT-D ainsi que CFG Lock dans mon BIOS et j'ai remplacé mon config.plist par le tiens.

?

Le boot sur la clé fonctionne toujours et petite amélioration, au lieu de reboot il reste un moment sur une certaine ligne puis m'affiche le classic fond noir avec la pomme et sa barre de chargement non remplit avec la belle roue multicouleurs ! Voici un screen de l'état actuel du boot sur l'installeur : http://image.noelshack.com/fichiers/2015/41/1444162238-img-0019.jpg

Edited by Qwaser

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now