Welcome to osx86.net

If you need help with your Hackintosh we have all the drivers, kexts and bootloaders and other stuff that you hadn't figured out you needed yet. Register now to get access to all of the files and forums.


randr

Downlaod keeps failing

New here, but I though downloads were downloads.

Have been trying to download Mavericks Clover EFI.app from your site.  Tried 3 times now.  I get to 100%, then the download "fails", will not make a zip file.  Just XXXX."part" in downloads folder from firefox.

Using a working Mavericks/X58 rig.  Even tried the VPN just in case my crap ISP is just being ignorant.

No go. Keeps getting to 100%, then failing.  I know my DSL is crap, but I can pull in GB files if I just wait long enough.  Not this 27MB file though.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now