Welcome to osx86.net

If you need help with your Hackintosh we have all the drivers, kexts and bootloaders and other stuff that you hadn't figured out you needed yet. Register now to get access to all of the files and forums.


mikap

Members
  • Content count

    9
  • Joined

  • Last visited

  1. Unfortunately I keep having the same adobe flash content (e.g. youtube, vimeo, etc.). I tried to clear the caches as the other user said but that seems like a temporary fix at best, because once it refills with something the sound goes out. ? I do find that Chrome works with Flash content with no problems for some reason.
  2. Version 1.0

    278 downloads

    In order for Snow Leopard to see the "GMYLE® ExpressCard 34mm to USB 3.0 Adapter (Dual Port)" and a USB 3 hard drive you need both PXHCD.kext (1.0) and this IOPCIFamily.kext. I have an HP DV7. Unfortunately this IOPCIFamily.kext causes a kernel Panic with Leopard.
  3. Scorpionx23x - I had no problem downloading the zip and unzipping it. You might want to contact the admin. Luiz- I have no idea if it works with 8600 GTS. Try it.
  4. Sorry, I have no idea. I just wanted to post it for those with GeForce 9600 graphics cards.
  5. Version 1.0

    3,452 downloads

    Here are a group of kexts which work great with Snow Leopard 10.6.8 and Nvidia GeForce 9600 GT 512 MB including QE CI and VGA out. (Natit, NVDAGF100Hal, NVDANV10Hal (10,20,30,40,50Hal) NVDAResman, NVdarwin, NVinject, NVinjectGo.) Don't use NVEnabler with these.
  6. What's wrong with the topic/file name?
  7. why is it better?
  8. Version 1.0

    2,414 downloads

    Here are a group of kexts which work great with Lion 10.7.3 and Nvidia GeForce 9600 GT 512 MB including QE CI and VGA out (plugin VGA to port & monitor before booting). (Natit, NTFS, NVDAGF100Hal, NVDANV10Hal (10,20,30,40,50Hal) NVDAResman, NVdarwin, NVEnabler, NVinject, NVinjectGo.
  9. This works great with my HP DV7 (IDT 92HD75B7) with 10.7.3. I was having problems with Avid Media Composer and the sound would drop down to nearly mute every time I would open a new video. But this fixed it! Yeah!