Welcome to osx86.net

If you need help with your Hackintosh we have all the drivers, kexts and bootloaders and other stuff that you hadn't figured out you needed yet. Register now to get access to all of the files and forums.


Rickk

Members
  • Content count

    2
  • Joined

  • Last visited

  1. Hi I am attempting to install Sierra on a Dell XPs Studio 8100 with a I7 intel processor. I am attempting to install it on a partitioned drive. On partition 2 I have successfully installed snow Leopard with all the updates and would like to install Sierra on the first partition of the same drive. My drive is set to Raid as the only option is bios is Sata, which dont work with Snow Leopard My problem is Clover 3566 sees the Snow leopard selection as disk 2 but if selected it goes to the Apple grey screen the shows the O with a line through it. If I selected the other option of the Sierra usb install ( built with U{censored}) it will go the the Apple screen were I can selected the disk utility but only shows the usb drive, no hard drives At this point I am not sure if its a clover problem. Apple problem or a newbie playing were he shouldn't
  2. Hi I am attempting to install Sierra on a Dell XPs Studio 8100 with a I7 intel processor. I am attempting to install it on a partitioned drive. On partition 2 I have successfully installed snow Leopard with all the updates and would like to install Sierra on the first partition of the same drive. My drive is set to Raid as the only option is bios is Sata, which dont work with Snow Leopard My problem is Clover 3566 sees the Snow leopard selection as disk 2 but if selected it goes to the Apple grey screen the shows the O with a line through it. If I selected the other option of the Sierra usb install ( built with U{censored}) it will go the the Apple screen were I can selected the disk utility but only shows the usb drive, no hard drives At this point I am not sure if its a clover problem. Apple problem or a newbie playing were he shouldn't