Welcome to osx86.net

If you need help with your Hackintosh we have all the drivers, kexts and bootloaders and other stuff that you hadn't figured out you needed yet. Register now to get access to all of the files and forums.


Search the Community: Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Found 66 results

  1. Hello, I have a Gateway NE56R10u and I have a problem with Iatkos Mountain Lion booting. it will not go past apple logo with spinning wheel, but I can hear voiceover instructions after a few minutes. My pc specs are: Intel Celeron 1.7 GHz dual-core cpu Intel integrated HD graphics 4 Gb of ram 320 GB WD HDD. Running Windows 7,8.1 and mountain lion. I used easyBCD to make it work. Snow leopard worked fine when I used it. Refer to picture it never moves from there when done. There is disk activity at random times. I have tried -x and DSDT=null and cpus=1 someone please help.
  2. Hey, i got a Toshiba Satellite L750-1RV Laptop and want to ask if it´s possible to run Mac OS X on this Laptop. Specs: http://www.toshiba.de/discontinued-products/satellite-l750-1rv/ Thanks
  3. Hey, I just wanted some macOS Sierra Video & Sound drivers, My motherboard is MSI Z170-A M9 Gaming,And my gpu is: NVIDIA GTX Geforce 1080, And my sound's code is Cmedia CM663, Thanks for your help
  4. Hi i have a Problem with my hackintosh(GA Z68x UD3H;I5 2500K;8GB Ram; HD3000;sierra;clover) Out of 5 Boots i get the message: Error allocating 0x#### pages at 0x####... alloc type 2 and bellow error loading Kernel Cache 0x9 And i have no idea what to do fix this i tried both aptio fix but just the second Does work (sometimes) and the lowmem one doesn't work @ all I have uefi U1L installed but actually i can't really find anyone with the same Issue on my mainboard. And sometimes my Screen freezes and im only able to move the mouse i don't know if it is related. Its actually my first Hackintosh and would really appreciate some help...
  5. has any one got OS X 10.10 on it ?
  6. if this is in the wrong section you feel please move it i would love to make my Hackintosh run smoothly first id like to say this is my first ever hackintosh build on a dell studio XPS 435 i began by using transmac for win7 and Mackintosh zone N{censored}.iso yosemite 10.10. i also used clover as my boot loader installed it on a kingston 16GB USB thumb drive thats like 5 years old. after trial and error i got the install for mac to work rebooted my computer started in verbose with bootflags “PCIRootUI=0” “GraphicsEnabler=No” got it to boot. after I let the system do it ‘thing’(fixing permissions and whatever else it wanted to do before i was aloud to shutdown)’ then used EFIstudio to try and fix my horrible graphics problem; and kext edit but only repaired permissions for /System/Library/Extensions in the maintenance tab. i have no idea how to use clover config MY HACKINTOSH SPECS when i goto about my Mac about my mac(hackintosh) iMac (27-inch, Late 2009) 2.66 GHz Intel Core i7 6 GB 1066 MHz DDR3 Display 3 MB SOFTWARE System Version: OS X 10.10 (14A389) Kernel Version: Darwin 14.0.0 Boot Volume: Mac 10.10 Boot Mode: Normal HARDWARE UPS Installed: No GRAPHICS Pegatron Radeon HD 3450 256MB DDR2 PCI Express Video Card ATI Radeon HD 3450 graphics processing unit (GPU) 40 stream processors 600 MHz core clock 256 MB DDR2 memory 500 MHz memory clock 64-bit memory interface PCI Express 2.0 x16 interface CPU 2.66 GHz Intel Core i7 920 MOBO DX58m01 RAM - i have 6 RAM slots 6 GB 1066 MHz DDR3 Manufacturer: Nanya Technology Part Number: NT1GC64B88A0NF-BE SSD Samsung SSD 840 Series: Capacity: 120.03 GB (120,034,123,776 bytes) Model: Samsung SSD 840 Series Revision: DXT07B0Q BSD Name: disk1 Protocol: ata Unit Number: 0 Socket Type: Serial-ATA Partition Map Type: GPT (GUID Partition Table) S.M.A.R.T. status: Verified Audio Realtek - High Definitio Digital-out (HDMI): Manufacturer: Voodoo Output Channels: 2 Current SampleRate: 48000 Transport: Built-in Line-out (Green Rear): Manufacturer: Voodoo Output Channels: 2 Current SampleRate: 48000 Transport: Built-in with that said what else do you need from me, any help would be greatly appreciated. i love to learn and figure out how to get things to work and I'm stuck. i have no idea how to edits kexts, clover configurator, or really all those tools. but I now have a running mac. i would like to use clover not MB{censored}, I'm not afraid of coding i have basic skills and knowledge in terminal. i may be thinking to hard thats why I'm stuck. Any help would be greatly appreciated if this is in the wrong section you feel please move it i would love to make my Hackintosh run smoothly
  7. can i up hackintosh with this graphic card? msi r7 360 if yep, please says how sry, just im a little bit?noob hahaha
  8. hi,all I have troubles getting my?computer, El capitan don't recognize all my RAM memory?? ? Motherboard: x9dai CPU: e5 2620Es B0 x2 Graphics: HD5770, 1g Sound: alc889 network: Intel 850 El capitan?10.11.1 Clover3280/3320 ?UEFI+GPT,? boot with -v -f npci=0x3000? ? 1. X9dai has 16 memory slots, but EI only 8,Installed 4gx4, the system recognizes only 8g memory, why? ?how to set ? 2.?how to get Nec uPD720200 USB3.0 to work? 3.?how to get alc889 to work?
  9. Hello, ? ?Can anyone help and see if this is compatible? Its an AMD build. (I know OS x is not meant to run on AMD and it will be hard but im willing to try) ? Parts List: GA-970A-UD3P (rev.2) AMD-FX 6300 (Black Edition) 1x8Gb HyperX Fury RAM EVGA 750 Ti w/ ACX Cooling (Same thing as regular 750 Ti, but just has a better cooler) Sandisk SSD (Windows 8.1[boot drive]) WD 1TB HDD (Extra Storage) ? Can someone help? Do you have the same build and succeded with a OS x boot up? What do i need to do? I'm good with computers, but new to hackintosh and just need some help. ? Thank you, In advanced!!
  10. Hi guys, i'm new here, if this thread isn't in the right section please move it.?Well, i'm not new to hackintosh but i'm facing a new problem and i don't wanna ruin things. Basicly Windows 7 installation delete Chamaleon boot loader at pc start, now i can access to Yosemite only using the USB (wich contain yosemite installation), I wanna install Chameleon bootloader back.?this was the configuration before ruin things.Dual boot with Yosemite 10.10.0 and Windows 7 HP x64?actually like this???Now with the USB boot it loads like this, with the USB being "Yosemite Zone"???I ruined thing when for other reason I had to install Win7 again, so at installation part i didn't touched System partition (100 MB), delete only the partion with old Win and installed the new one while leaving OSX partition untouched.?At the boot the PC just load directly Windows 7 without showing Chamaleon.?The first time i tried to boot OSX with the USB the boot failed with screen errors, so next usb boot i insert "-x -f -v" and then the OSX booted fine. Turn off the pc tried the USB boot this time without any arguments just select OSX partition and it actually worked fine.?How can I install back Chamaleon bootloader back without messing up thing while keeping both OSX and Windows partition selection at boot?? Tried with EasyBCD but it didn't work. Thanks!?partition table is MBR? ? ------------------------ ? well i tried this ? *** Setting Your Partition "Active" Using Fdisk Words in bold below are things you must type (followed by Enter). 1. Boot your Mac OS X install dvd 2. Once the installer is running, go to the?Utilities?menu and open?Terminal 3.?Determine which disk your MacOSX partition is on Type?diskutil list Verify which disk number holds your partition (disk0, disk1, etc.) 4.?Start using Fdisk Assuming the MacOSX disk is the first disk ("disk0"), then type?fdisk -e /dev/rdisk0?<== use "rdisk" with your disk number here !! Ignore the error "fdisk: could not open MBR file ..." 5.?Determine which partition for MacOSX needs to be set "Active" Type?p Verify which partition is for MacOSX (1, 2, 3, etc.)? 6.?Set the partition "Active" Assuming it is partition 1, then type?f 1?<== use your partition number here !! 7.?Save and exit Type?write Type?y?(yes you are sure) Type?exit?(to quit) 8. Remove the install DVD and reboot? ? ***** ? And didn't work, so i search again before EXIT i run UPDATE, And it actually worked, but now there is a new problem: Yosemite and Chameleon works, but if i try to run Windows i got an error wich say: ? boot/bcd error? ? ? what shall i do?? If i fix Windows boot then it will clear again the Chamelon bootloader?? ? --------------------- ? well, after struggling with the Windows DVD , i was able to get the mbr working atleast for Windows, basicly i'm from the starting point again with Windows booting fine and OSX bootable only from USB. ? It's strange because if i boot from the USB installation of OSX i'm able to boot both Windows and OSX from there. ? If i set the OSX partition as active it won't boot anything, really just black screen nothing happening. ? I runned Darwinbumper (or something like that) and now this is the exaclty configuration for the boot ? ??
  11. Ciao a tutti ragazzi, ? ho creato una pendrive usb ad hoc per installare el capitan sul mio pc che ha una mb asus z97 deluxe.? Non appena ci provo va tutto in kernel panic a causa delle usb 3 gestite dal chipset asmedia. Sono rimasto ancora con Yosemite e il caro amico chameleon. Avete qualche idea per risolvere il problema? ? Vi ringrazio in anticipo ed a presto Emiliano
  12. My notebook is Asus Vivobook S550cm Spec : Intel core i7 3537u RAM DDR3 6GB Graphic : Intel HD4000 + Nvidia GT635M 2GB Optimize I want to install osx mavericks N{censored} 10.9 Please give me some advice how do i choose title in customize kext before install it. Thank You. ?
  13. Hallo my friends? ? i am find the kext for ati 5470 for my laptop with installed yosemite 10.10.3 but i am not find? ? yous can help me... ? my graphic ATI Mobility Radeon HD 5470?
  14. Haii, ? I was wondering if anyone would be able to help me with an issue ive been having. Essentially i can get OS X Yosemite installed and no kernel panics show up by default but i cannot get my graphics card working at all ? Normally it shows as "Display 3mb/5mb/7mb" or "AMD Radeon HD 5000 series 7mb" etc. ? My system specs are : ? Motherboard : Gigabyte GA-H61M-S1 Rev3 F2a CPU : Intel Core i3-2120 Graphics Card : Asus AMD Radeon HD6770 1GB RAM :6GB DDR3 1333mhz ? All my BIOS settings are set properly ? If it is required i can install a different version of OS X but i would rather be on the newest version of Yosemite (10.10.2) ? If you can help in any way , i thank you
  15. I need help in fixing dsdt for my ASUS X555L notebook DSDT is extracted by DPCIManager Decompiled it, and fixed some error and what remains is this unexpected PARSEOP_LOCAL0 ? Can someone help me fix the error? ? https://www.dropbox.com/s/ocm7thoixvnmkoi/DSDT.dsl?dl=0?link to dsdt.dsl https://www.dropbox.com/s/3p5fggrawjgaabw/DSDT.aml?dl=0?link to dsdt.aml Name (ASBN, Zero) Method (SBRN, 0, Serialized) { If (^^^GFX0.PRST) { Store (^^^GFX0.GCBL, ^^^GFX0.CBLV) Local0 Subtract (0x0A, Local0, Local1) If (LNotEqual (Local1, LBTN)) { Store (Local1, LBTN) } } }
  16. The latest obstacle between me and my first hackintosh using OSX YOSEMITE: ? I used WIndows 7 to build an installer USB using Deepak's guide for a windows 7 USB installer. ? I included the latest FakeSMC and NullCPUPowerManagement kexts in the clover bootloader (EFI/CLOVER/kexts/10.10). ? I added what I assume to be the necessary boot flags to clover's config.plist by adding the following lines at the top of config.plist, after the opening plist and dictionary tags. <key>Arguments</key> <string>kext-dev-mode=1 GraphicsEnabler=yes -v npci=0x2000 PCIRootUID=1</string> ? Clover does not recognize these flags on its own. When I booted without manual flags I did not get the verbose boot I asked for in arguments (Do I need to move the closing key tag for arguments so that the string is nested inside?)? ? Anyway, when I entered the above boot flags manually and tried to boot, the PC shut down and restarted very early in the boot process. Here's the last screen I saw before reboot: ? ? ? ? Immediately after the final line my computer shuts down. I only got this shot bc I was justsitting there waiting for it .? ? Does anyone have an idea what the problem could be?? I wonder if I made a mistake building the USB? I could try again using OSX. ? I attached the above image to this post. ? I'd really appreciate any help or advice you guys can offer.? ? ? ? ? ? ? ?
  17. I had sleep and everything functioning fine before i switched system definitions a few times and ultimately went back to the classic Mac Pro 3,1.??Now my sleep doesn't wanna work, any ideas? I'm on 10.10.2 Yosemite Clover uefi https://vid.me/KR7q What is happening: Hackintosh sleeps the display, and the systems fans keep spinning and functioning as if the system never went into sleep, and my APPLEHDA resets when i "wake up the system" (press a key on the keyboard) as if the computer actually went to sleep
  18. hello every one i really need help i spend a lot of time looking for audio drive for my laptop acer aspire 5755 but i can't find it any where i try every thing help me please
  19. I was watching a video in chrome, and i plug in my iPhone, the whole system just froze. it also occurs when i unplug a USB device like my webcam. Any ideas? I tried USBBusFix and no luck.? ? Running on OS X Yosemite 10.10.2 ? GA-Z97M-DS3H IOGear Bluetooth 4.0 USB TP-Link TL-WDN4800 ?for wifi Logitech C510 Webcam AULA backlight led keyboard Logitech mouse Kingston 120GB V3 SSD Intel Core i3 4360 ThermalTake 550w PSU ? Using Chameleon. ? Video of it freezing while watching a video. Sorry Waj. :c Just so happened to be your video, love your videos though.? ? http://vid.me/8Ae9
  20. I am trying to install Mavericks On My ASUS Q200E. I get a Kernel Panic when I try to boot the USB Installer. ? My Hardware is: 2nd Generation Intel i3 Intel HD Graphics 3000 4 GB of ram 500 GB HDD ? Basically Everything is Stock. ? I don't care if the WiFi does not work. I have a USB WiFi card that is supported in OS X. ? I Just want to get OS X installed on this computer. I will sort out all of the hardware later. ? ? Basically when I go to boot from the USB I get a Kernel Panic. ? This is what happens: ? It gets stuck here. ? What should I do? I am open to anything.
  21. Под?кажите пожалуй?та, ?могу ли ? у?тановить Mac OS X на ?вой ПК. Вот мои характери?тики: ? Си?темна? плата: Тип ЦП?- ?QuadCore Intel Core i5-3350P, 3100 MHz (31 x 100) Си?темна? плата?- ?Foxconn 2ADA Чип?ет ?и?темной платы?- ?Intel Cougar Point H61, Intel Ivy Bridge Видеоадаптер?- ?NVIDIA GeForce GT 640 Звуковой адаптер?- ?IDT 92HD73E1/92HDW74E1 @ Intel Cougar Point PCH - High Definition Audio Controller [b-3] ? BIOS: Производитель?- ?AMI Загрузочные у?трой?тва?- ?Floppy Disk, Hard Disk, CD-ROM Возможно?ти?- ?Flash BIOS, Shadow BIOS, Selectable Boot, Network Service Boot, EDD, BBS Поддерживаемые ?тандарты?- ?DMI, ACPI, PnP, UEFI Возможно?ти ра?ширени?? - PCI, USB Виртуальна? машина?- ??ет (выключена) ? Свой?тва ?и?темы: Производитель?- ?Hewlett-Packard Продукт?- ?p6-2402er ? ? Е?ли нужны еще параметры, то могу дополнить!
  22. Bro, I have IdeaPad S410p,, will my Lenovo can install Yosemite? my Spec..?
  23. Hi guys. I want to install Mac OS 10.10. My laptop PROSTAR CLEVO W355SSQ (https://www.pro-star.com/index.cfm?mainpage=productdetail&model=W355SSQ). ? I cannot get correct errors DSDT file (more than 40 errors).?Still need to disable the GeForce GTX 860M because of the use of technology Optimus.?Maybe someone has a ready DSDT or help fix my errors. Thank you and sorry for my English ? dsdt.zip
  24. Hi everyone, I'm trying to install OSX Mavericks by N{censored} onto my hackintosh, but I keep getting this message: http://adf.ly/8058514/hackintosh-error?? Any help would be great!