Welcome to osx86.net

If you need help with your Hackintosh we have all the drivers, kexts and bootloaders and other stuff that you hadn't figured out you needed yet. Register now to get access to all of the files and forums.


Search the Community: Showing results for tags 'realtek'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Found 42 results

  1. Version 279.48

    73 downloads

    Original AppleHDA.kext from 10.12.4 Beta 5 patched using Mirone's AppleHDA Patcher app. Tested on HP 250 G5 and works perfect including auto-switch to Headphones when a 3.5mm jack is plugged in. Install HDAEnabler and CocecCommander kexts onto EFI/CLOVER/kexts/10.12 and the patched AppleHDA onto /S/L/E
  2. Version 1827.4.05142015 / 2.3.11

    34,054 downloads

    Universal driver for Mac OS X 10.x.x. Only one drive for many Wireless USB Adapters on the chip Realtek The list of supported devices and chips: "ASUS_USB-AC56" "ASUS_USB-N10" "ASUS_USB-N10E" "ASUS_USB-N13" "AboCom_8178" "AboCom_8189" "Abocom_0811" "Abocom_88EU" "Abocom_AC" "Amigo" "AzureWave" "Belkin_1004" "Belkin_1102" "Belkin_2102" "Belkin_2103" "Belkin_F9L1106_v2" "Belkin_F9L1106v2" "Buffallo_25D" "Buffallo_433DM" "Compare-8010" "Compare-8011" "Corega" "D-Link_DWA-131" "D-Link_DWA-131E" "DLINK_DWA123" "DLINK_DWA125" "DLINK_GO_USB_N150" "DLink-DWA121" "DLink-DWA123" "DLink-DWA131B1" "DLink-DWA132" "DLink-DWA133" "DLink-DWA135" "Dlink_DWA-171" "Dlink_DWA-172" "Dlink_DWA-180" "Dlink_DWA-182" "Dlink_DWA-182_B1" "Dlink_DWA-183" "ELECOM WDC-150SU2M" "ELECOM WDC-300SU2S" "ELECOM_WDC-433DU2" "Edimax_7811" "Edimax_7822" "Edimax_AC600" "Edimax_EW-7811UAC" "Edimax_EW-7822UAC" "Edimax_GLP" "EnGenius_AC" "Feixun_90" "Feixun_91" "HP" "Hawking_8811AU" "Hawking_8812AU" "Hawking_HW7ACU" "Hawking_HWDN3" "Hawking_HWUN4" "Hercules_HWUm300" "Hercules_HWUp150" "IO_DATA" "IO_DATA_AC433" "IO_DATA_AC433UM" "IO_DATA_WN-AC867U" "Linksys_WUSB6300" "Logitec" "Logitec_LAN-W866ACU3" "Loopcomm_ACA1" "Netgear_A6100" "Netgear_N300MA" "Netgear_WNA1000M" "Netgear_WNA3100M" "NetweeN_91" "PCI_BT-Micro3H2X" "PCI_GW-300S" "PCI_GW_USEco300" "PCI_GW_USLight" "PCI_GW_USNano2" "PCI_GW_USValue_EZ" "PCI_SW_WF02-AD15" "Planex_GW-450S" "Planex_GW-900D" "RTL8188CTV" "RTL8188CTV_0A8A" "RTL8188CTV_8011" "RTL8188CU" "RTL8188CUS_1E1E" "RTL8188CUS_2E2E" "RTL8188CUS_5088" "RTL8188CUS_Combo" "RTL8188CUS_Combo_AFF8" "RTL8188CUS_Combo_AFFB" "RTL8188CUS_Combo_AFFC" "RTL8188CUS_Solo" "RTL8188CUS_VL" "RTL8188CUS_solo_AFF7" "RTL8188CUS_solo_AFF9" "RTL8188CUS_solo_AFFA" "RTL8188EU" "RTL8188EU_ETV" "RTL8188EU_VAU" "RTL8188RU" "RTL8188RU_Netcore" "RTL8192CU" "RTL8192CU_8177" "RTL8192CU_8178" "RTL8192EU" "RTL8192EU-2" "RTL8811AU" "RTL8812AU" "RTL8812AU-VL" "RTL8812AU-VN" "RTL8812AU-VS" "Sitecom WLA-1100" "Sitecom WLA-2100" "Sitecom_WL365" "Sitecom_WLA-2104" "Sitecom_WLA1001v1" "Sitecom_WLA2102" "Sitecom_WLA4001" "Sitecom_WLA7100" "TEW_804UB" "TEW_805UB" "TPLink_8812" "TP_Link" "TrendNet_804B" "TrendNet_805B" "Trendnet_624D" "Trendnet_648B" "Western_AC" "ZyXEL" "ZyXEL_AC" The package includes: 1.RtWlanU.kext 2.Wireless Network Utility 3.Icon app in the status bar and a separate utility to delete old files. INSTRUCTIONS: 1. Extract. 2. Remove Old Files First(kext and Wireless Network Utility). 3. Install. 4. Select standard installation. 5. Restart. 6. Insert the adapter into the usb port. 7. Select your network and connect. Install: Status bar: Tested on TP-Link TL-WN725N-V2 OSX Yosemite 10.10.2,it’s worked! Add new driver and new utility! 14.05.15 Compatible with 10.6.-10.8 Mountain Lion and 10.9-10.10 Yosemite.
  3. Version v 2.2.1

    16,529 downloads

    Credits : Mieze The driver has been successfully tested under 10.8; 10.9 ; and 10.10 with the B, C, D, E, F and G versions of the and is known to work stable on these devices. Open source driver for the Realtek RTL8111/8168 family. New Driver for Realtek RTL8111 Compatible Mountain Lion OSX 10.8,10.9 or 10.10 or ! use version 1.2.3 For OSX 10.11 and higher use version 2.2.1 Edit : Works on my RTL8111/8168 D version up to OSX 10.11 and macOS 10.12 final !
  4. Hello, I recently acquired an old 15" iMac G4 (800 Mhz), and I'm trying to get this Wi-Fi USB adapter I bought off Aliexpress working on it. It has a Realtek RTL8188 chip inside and came with a CD with drivers for OS X 10.4. I'm new to the Mac world, so I thought I'd just install the drivers and be done with it, but man was I wrong. So, I installed the drivers, restarted the iMac and tried to launch Wireless Network Utility, like the manual displayed during the installation process suggested, only it crashed immediately upon launch. Every time I start the app, it appears in the dock for a second and then just closes. Also, the blue LED indicator on the USB dongle itself does not light up when I plug it in, but it is listed in System Profiler as "802.11n NIC" (see screenshot below). I did some digging around and found this thread over at InsanelyMac where somebody posted "universal drivers" for Realtek 802.11n/ac adapters, but all the links are dead (of course). I will get to PMing some of the people who posted in the thread for links right after I finish typing this. Anyway, I thought I'd try with a different version of the same drivers, which are apparently used by the ASUS USB N-10 (I will include both driver packs in this post). The drivers on my CD were "Wlan_11n_USB_MacOS10.4_Driver_UI_2.0.1", while the ones I downloaded from DriversCollection seem to be older, since the package is marked as "Wlan_11n_USB_MacOS10.4_Driver_1079_UI_1.8.8." Either way, after installing the other drivers and installing these, I got the same results – Wireless Network Utility crashes upon launch. Just to be thorough, I tried plugging the adapter into my Windows 10 laptop and it was immediately recognized and the LED indicator began blinking, so the hardware is definitely not faulty. Furthermore, in the aforementioned InsanelyMac forum thread, OP says that the so-called "universal drivers" won't work if the system language is not set to English, but the patched version should. Now, I bought this iMac second hand and don't have the original OS X CDs, so I can't do a system restore or anything like that, and I'm pretty sure it's previous owners were either from the German-speaking parts of Switzerland, or Austria, or Germany, seeing as the login and system startup screens are in German. It must have been a family computer, as there are a handfull of accounts all with the same surname, and I don't know if all of them are set to English, but the admin account uses English. Do you think the language could have anything to do with this? Should I delete the other accounts? Furthermore, why are the startup and login screens in German, when I set everything to English in Regional Settings? Before you suggest I buy an AirPort card, I already thought of this. Unfortunately, only two are currently on sale in my country's equivalent of Craigslist, and the cheaper one is going for $30. Now, that may not sound like a lot to you, but considering I bought the computer for $35, I'm not paying almost the same amount for an AirPort card. Call me stingy, but I want to get this machine connected to the Internet for as little money as possible. But hey, I'd more than willing to try one of these Chinese ones for 5 bucks lol! Seriously though, would it work? Did I also mention I'm a total Mac noob? Because I am, this is my first Apple computer. Either way, if you got to this part, thanks for reading this whole thing! P.S. Sorry I'm uploading a shitty pic of System Profiler, instead of a proper screenshot. Wlan_11n_USB_MacOS10.4_Driver_1079_UI_1.8.8.zip Wlan_11n_USB_MacOS10.4_Driver_UI_2.0.1.zip
  5. Version 2.0.1

    16,504 downloads

    File Name: TL-WN725N_v2_USB_MacOS10.8 The TP-Link TL-WN723N USB WiFi has 3 versions: V1 - using the realtek chip RTL8188SU (source) V2 - using the realtek chip RTL8188CUS (source) V3 - using the realtek chip RTL8188EUS (source) This package was uploaded specifically for V3. To check your version, check the inscription on the silver contacts of the usb wifi itself. Should appear as FCC ID: TE7WN723NV3 Took me a day and several attempts before I stumbled onto this package. This package includes: Separate Wireless Network Utility app RTL8188EU kext (for TL-WN723N-V3 and TL-WN725N-V2) RTL8192SU / RTL8192CU kexts (I seriously don't know why these are present) NOTE: This package is really for TL-WN725N-V2 but works for the TL-WN723N-V3 too (since both use the same kext) PS: Since I had a tough day getting my TL-WN723N-V3 to work, i thought i'd upload this separately to save your time. Summary: This package will... Work for: TL-WN723N-V3 (has the required RTL8188EU kext) TL-WN725N-V2 (has the required RTL8188EU kext) NOT work for: TL-WN723N-V1 (missing RTL8188SU kext) TL-WN723N-V2 (missing RTL8188CUS kext) (NOTE: user AbdullahAlT3mimy, in his comments, mentioned that it worked for him) if nothing works then try your luck here: official realtek driver download link INSTRUCTIONS: 1. Extract 2. Install (next-next-next-next) 3. Restart 4. Plug-in the USB wifi and the Wireless Network Utility should automatically appear 5. Under Link Status, ensure the bottom right button reads "Radio Button Off" 6. Go to "Available Networks" tab and connect to the required wifi network (if the SSID is hidden, it will still appear but as a nameless network. Use common sense and your wireless networking experience/knowledge to guide yourself from here)
  6. Hi, I have a ALC 887 audio chipset and it's not working right: I used this patch: audio_cloverALC-120_v1.0a0.command On Audio ID: 1,2: I get sound on front panel and that's it ! On Audio ID: 3: I get sound on front panel and microphone on the back panel. if I use just AppleALC patch then: Audio ID 1: I have audio on back panel but no mic on front or back panel Audio ID 2: I have audio on front panel but no mic on front or back panel Audio ID 3: No audio but mic on back panel. How can I fix the layout so at least the back panel to be fully working ? Thank you very much !
  7. Version

    964 downloads

    Did for himself may be suitable for other models Samsung 300E4A/300E5A/300E7A/3430EA/3530EA with Realtek ALC269 The sound,headphones and microphone,fully working!!Tested on Mac OS X Yosemite. Found on this site and on others kexts and patches not worked. The sound only worked after installing VoodooHDA,but not working microphone. What was done: Did a dump from Linux,calculating Codec verb commands and PathMaps,patching XML(Platforms and layout) files and appleHDA Binary Patch. In the archive 3 files: 1.AppleHDA.kext -driver. 2.EAPDFix.kext - fix,what would after sleep was sound. 3.HDEF Layout28 Patch -patch for DSDT. Installation: 1.Delete or backup original AppleHDA.kext 2.Run Kext Utillity(if no download here http://cvad-mac.narod.ru/index/0-4 ) 3.Drag files AppleHDA.kext and EAPDFix.kext on window and wait… done! 4.Run your DSDT and apply HDEF Layout28 Patch.(If you don't know what DSDT and where to get it,then you should study the example here http://www.hackintoshosx.com/forum/54-dsdt/ ) sorry! 5.Add in Clover Configurator sections Devices-Audio-inject -28.See screenshot.(I think you know what Clover ,if you don't know,see http://www.hackintoshosx.com/topic/14668-guide-clover-efi-bootloader/) Warning!!! If you've updated to Yosemite 10.10.2 and the sound does not work,replace AppleHDA.kext. Good luck,I will be glad if you all work!!!
  8. Hello, Can someone help me getting my sound to work on Mavericks ? My sound card is a "Rekaltek ALC1200" integrated on my Asus P6T SE motherboard. I tried downloading the appropriate driver, but it is not recognized... I also tried using the working driver from OSX Lion, but it doesn't work on Mavericks. Thanks
  9. Hi I have newly installed Yosemite 10.10.3 on my system. But couldt find any kext or drivers. I have a ASUS Z97-P with a i5 4690k processor. The awkward thing is that this card uses Realtek ALC 891. And i couldt find any drives for it? ? Help? ?
  10. Hey guys, I have a working Hackintosh (Mavericks 10.9) in my Laptop "ASUS X550LD-XX082D". OS X:?Mavericks 10.9 Model:?ASUS X550LD CPU:?Intel Core i7 4500U GPU:?Nvidia GeForce GT 820M - 2GB RAM:?8GB AUDIO: Intel High Definition (RealTek ALC233 & Codec id 0x10EC0233 & Device id 0x80869C20) Wi-Fi:?Qualcomm?Atheros AR9565 (AR956X) I installed the OS using "xpcm-free -v" and It worked, OS X Mavericks Boots without any boot flags. Intel HD Graphics, Ethernet, Bluetooth, Keyboard, TrackPad, USB 3.0 Devices works perfect. The problems are with the Audio and Wi-Fi Devices. Here are the screenshots from my Hackintosh: Audio Device:?RealTek ALC233 & Codec id 0x10EC0233 & Device id 0x80869C20 In?PCIList?It's detected as below:?Lynx Point-LP HD Audio Controller?But still no audio device found in Mac Sound Preferences Mac System Information Shows as below: Please help and suggest me to find the appropriate?KEXT?for the Audio Devices. Thanks In Advance
  11. hello every one i really need help i spend a lot of time looking for audio drive for my laptop acer aspire 5755 but i can't find it any where i try every thing help me please
  12. Version v3.6

    1,293 downloads

    audio_realtekALC OS X/Patched AppleHDA Realtek ALC Audio The Realtek Realtek ALC Patched method enables OS X AppleHDA onboard with or without HDMI and DP audio. The script patches the audio codec binary and installs pin configuration, layouts and platforms files. Versions: audio_realtekALC-100 Easy: .command, see C. Installation Bash: .sh, see D. Terminal Updates v3.6 - audio_realtekALC-100.command_v1.0.4 release v3.5 - Realtek ALC AppleHDA - No Audio After Sleep/Wake v3.4 - BRIX/ALC269, BRIX Pro/ALC283 and NUC/ALC283 Support v3.3 - audio_realtekALC-100.sh (v1.0.3) release v3.2 - audio_realtekALC-100.command: UI update, ALC88x Current replaces ALC88x Legacy v3.1 - Yosemite/audio_alc_x99-hda-100.command patch added v3 - Yosemite/10.10.x, Mavericks/10.9.x and Mountain Lion/10.8.x support Note: audio\realtekALC-90_v2.command deprecated v2.2 - x99 motherboard support (D. More Information) v2.1 - 9 Series/EAPD added to 887, 892, 898, 1150, credit: kidalive v2 - new script, no downloads, double click and done. 10.10 - Yosemite Initial Realtek ALC support Update 10.9 - 9 Series/Realtek ALC support, audio_alc_9series-hda-93.command added A. Requirements OS X/Chameleon/Chimera/Clover 10.10/Yosemite 10.9/Mavericks 10.8/Mountain Lion Native AppleHDA.kext Supported Realtek onboard audio codec B. Realtek ALCxxx (verify codec and Audio ID)Supported codecs Supported Audio IDs Audio ID: 1 supports 269, 283, 885, 887, 888, 889, 892, 898, 1150 Realtek ALC audio (default, 1/2/3/5/6 motherboard audio ports) Audio ID: 2 supports 887, 888, 889, 892, 898, 1150 Realtek ALC/5.1 surround sound (3 motherboard audio ports) Audio ID: 3 supports 887, 888, 889, 892, 898 HD3000/HD4000 HDMI audio with Realtek ALC audio C. Installation Patched AppleHDA.kext Verify Patched AppleHDA kext installed S/L/E/AppleHDA.kext_vx.x-toledaALCxxx [*]Restart [*]Verify ALC onboard audio System Preferences/Sound/Output/select audio device D. Terminal audio_realtekALC-100_v1.0.4: 887/888 legacy detection, bug fixes v1.0.3: First release E. More Information Details Terminal Saved Output Credit THe KiNG, bcc9, RevoGirl, PikeRAlpha, SJ_UnderWater, RehabMan, TimeWalker75a toleda https://github.com/toleda/audio_RealtekALCRealtek ALC Audio Solutions Requirements - Supported/Unsupported Notes Guides Tools Problem Reporting Download (View Raw) audio_realtekALC-100.command Double click Downloads/audio_realtekALC-100.command Password: Confirm Codec ALCxxx: (885, 887, 888, 889, 892, 898, 1150 only) Enable HD4600 HDMI audio (y/n): (887, 892, 898, 1150 only) 269 (BRIX only) 283 (BRIX Pro and NUC) 885 887 888 889 892 898 1150
  13. Version WNU 2.0.2,2.3.1

    21,818 downloads

    This is the Mac OS X Mavericks and now Yosemite drivers for 11n Wireless USB Adapter. OS X Maverick (3in1_Wlan_11n_USB_MacOS10.9_Driver_83.28.08_UI_2.0.2,zip) 1.Separate Wireless Network Utility app 2.RTL8188EU kext (for TL-WN723N-V3 and TL-WN725N-V2) 3.RTL8192SU / RTL8192CU kexts INSTRUCTIONS: 1. Extract 2. Install 2. Тo mark the right driver (there is no possibility to choose one kext.After installation,remove unnecessary kext!) 3. Restart 4. Insert the adapter into the usb port. 5. Select your network and connect Tested on TP-Link TL-WN725N-V2 OSX 10.9.2-10.9.5 Maverick,it’s worked! N E W S ! Add new driver for RLT8188EU for OS X Yosemite 10.10 with Wireless Network Utility (Realtek_RTL8188EU9_v1010) only one driver RLT8188EU !!! Installation is the same,only install one driver!!! In the archive there is a separate "Wireless Network Utility".If there is a problem with the utility installed,replace it.Just copy in the applications folder and replace it. Tested on TP-Link TL-WN725N-V2 OSX Yosemite 10.10.1,it’s worked! NEW!!! Add for OS X 10.10 Yosemite with separate Wireless Network Utility(4 in 1 Wlan 11n USB drivers for RTL8192SU,RTL8192CU,RTL8188EU,RTL8192EU) installation instructions above. Note: all four drivers are signed by a certificate.!!! UPDATE !!! (4 in1 Wlan 11n USB_Mac OS10.10 Mac OS10.9 Driver 83.29.12.03 UI 2.3.1 and Patched WNU 2.3.1 for Non English Locale) Drivers updates RTL8192CU.kext and RTL8188EU.kext.And add new Wireless Network Utility ver.2.3.1 For Mac OS X 10.9 and 10.10. Installation instructions above.(there is no possibility to choose one kext.After installation,remove unnecessary kext!) Note:If wireless network utility keeps crashing or the system interface is not in English,try to replace Patched WNU 2.3.1 for NonEnglishLocale.Just copy in the applications folder and replace it.
  14. Version v1.1

    3,277 downloads

    AppleHDA with HDAEnabler for ALC887, for Yosemite. For ASUS P8H77-V LE and other.
  15. Hi!? ? I'm New Here!? ? install a iatkos l2 hours ago in a pc? ? ECS G31T-M7? Intel Core E5800? 3GB of ram? 80gb Sata? Realtek network card RTL8103EL? ? which profit not install in any way? ? anyone can help me?? ? PS: I'm new? ? This is the manufacturer's website http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=1081&CategoryID=1&MenuID=16&LanID=9
  16. Version v1.2.2

    6,703 downloads

    Credits : Mieze Open source driver for the Realtek RTL8111/8168 family. New Driver for Realtek RTL8111 Anybody who is looking for a add-on network card with Realtek NIC might want to consider the Delock 89357. This card is equipped with a RTL8111E-VL (chipset 16) which is known to work perfectly with my driver because this chipset is my primary test device. Key Features of the Driver Supports Realtek RTL8111/8168 B/C/D/E/F/G found on recent boards. Support for multisegment packets relieving the network stack of unnecessary copy operations when assembling packets for transmission. No-copy receive and transmit. Only small packets are copied on reception because creating a copy is more efficient than allocating a new buffer. TCP, UDP and IPv4 checksum offload (receive and transmit). TCP segmentation offload under IPv4. Support for TCP/IPv6 and UDP/IPv6 checksum offload. Fully optimized for Mountain Lion (64bit architecture) but should work with Lion too. As of now there is no support for Snow Leopard but it can be added if someone will create the necessary patches. Supports Wake on LAN. Support for Energy Efficient Ethernet (EEE) which can be disabled by setting enableEEE to NO in the drivers Info.plist without rebuild. The default is YES. The driver is published under GPLv2. Limitations As checksum offload doesn't work with jumbo frames they are currently unsupported and will definitely never be. No support for 32bit kernels.
  17. Processador: Intel Core i3 2120 @ 3.30GHz Placa mãe: Intel H61M-S1 Memória: 8GB @ 665.1Mhz GPU: Intel HD Graphics 1000 (GT1) Adaptador de rede: Realtek PCIe GBE Family Controller HD: Toshiba DT01ACA050 ? ? Eai pessoal, o que me dizem?
  18. Hello, i installed MAC OS X 10.6.2 great, but i dont have Internet Connection.. None of kexts work ! I need special one ... ( for my network card) If anyone have this card - how did you managed to use internet ? If you have proper driver - please post it here RTL8168 seems to be identical to 8167, but if i use it's drivers - Mac won't boot (hangs on "DSMOS has arrived" or boots, but Finder freezes :/ (Anyway - it's not working) Maybe someone solve it by adding Device ID? But i don't know how it looks like ... :eek: ************************************** Network Adapter: ************************************** Realtek PCI GBE Family Controller (RTL8167) ************************************** Hardware ID: ************************************** PCI\VEN_10EC&DEV_8167&SUBSYS_820D1043 ************************************** Please Help !
  19. Hey guys! Please give me kext for this Lan Controller ?P.S Mac OS X Lion 10.7.4
  20. Hi guys! I'm having two big problems, first, I'm sorry if already another topic about this (I've been really searching solution for it, for 3 days), I'm sorry too if the category for topic is wrong, and if I make a mistake in the text (my english is weak)

First my hardware: AMD Athlon II x2, MB Gigabyte GA-M68MT-S2P, 4gb DDR3, VGA Asus GeForce GT630 2gb

So I recently installed the Mavericks 10.9.0 by N{censored} distro on the hardware above? in a 160gb SATA HDD with GPT, during the installation I kept all the others HDDs disconnected Now the problems: In the first boot I look the first problem, it does not found an ethernet card, but I proceed with the configuration, when the OS is running, using another PC I search for a kext to my realtek ethernet, I found it in this link: http://www.N{censored}12495.com/files/file/83-realtek-816968-for-maverick-109-1091/, but I tried to install this with 3 methods, using "Kext Utility", using "Kext Helper", and coping manually to /System/Library/Extensions, but after reboot nothing happens like if had not installed anything, in one reboot, it returned me an error dialog: After I fixed permissions with EFIStudio, this error apparently stopped (but I guess this information is important) But after all attempts, it's not working, see this link to look two other errors: http://i.imgur.com/VvqG8zO.png ? The second problem is with my video card, I installed following this topic: http://www.osx86.net/files/file/3566-new-109-nvidia-gt-630-native-lastest-driver/ but identically to the above, after installed, nothing happens ? Here, some screenshots at the installation process, as I said before, I tried to install the video kext with the three ways, although have only one screenshot when I tried to install with the Kext Utility: http://i.imgur.com/35c2ahn.png ? And here, two screenshots of my boot.plist: http://i.imgur.com/ljyvAxp.png ? Well, I'm sorry that the topic was gigantic, and thanks if someone can help me
  21. Version 10.9.0 and 10.9.1

    1,744 downloads

    AppleHDA Realtek ALC889A aka ALC885 for Maverick 10.9 and 10.9.1 modded for front panel Headphone (no auto-detection on old case= HDAudio to old AC97 front headphone) use DSDT layout ID 12 > 0x0C, 0x00, 0x00, 0x00 - BackPanel Working too Device (HDEF) { Name (_ADR, 0x001B0000) Method (_PRW, 0, NotSerialized) { Return (Package (0x02) { 0x0D, 0x05 }) } Method (_DSM, 4, NotSerialized) { Store (Package (0x0A) { "built-in", Buffer (One) { 0x00 }, "codec-id", Buffer (0x04) { 0x85, 0x08, 0xEC, 0x10 }, "layout-id", Buffer (0x04) { 0x0C, 0x00, 0x00, 0x00 }, "device-type", Buffer (0x11) { "ALC889a" }, "PinConfigurations", Buffer (One) { 0x00 } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } }
  22. hello There,? please somebody can help me find a kext for my driver wifi RTL8188CE and my sound card conexant CX20671 please..urgent. These only those hardware thats noot workin after i installed the Mac OSX Mountain 10.8.2 on my Lenovo Thinkpad Edge E420s...please again dont let me down guys...i count on you all..
  23. Version 2.1

    1,534 downloads

    Edit your DSDT with this code: Device (HDEF) { Name (_ADR, 0x001B0000) OperationRegion (HDAR, PCI_Config, 0x4C, 0x10) Field (HDAR, WordAcc, NoLock, Preserve) { DCKA, 1, Offset (0x01), DCKM, 1, , 6, DCKS, 1, Offset (0x08), , 15, PMES, 1 } Method (_PRW, 0, NotSerialized) { Return (Package (0x02) { 0x0D, 0x05 }) } Method (_DSM, 4, NotSerialized) { Store (Package (0x14) { "AAPL,slot-name", Buffer (0x09) { "built-in" }, "codec-id", Buffer (0x04) { 0x69, 0x02, 0xEC, 0x10 }, "built-in", Buffer (One) { 0x00 }, "hda-gfx", Buffer (0x0A) { "onboard-1" }, "name", Buffer (0x0F) { "Realtek ALC269" }, "model", Buffer (0x16) { "Realtek ALC269 VC2 HD" }, "device-type", Buffer (0x25) { "High Definition Audio Controller" }, "layout-id", Buffer (0x04) { 0x1C, 0x00, 0x00, 0x00 }, "device_type", Buffer (0x06) { "Sound" }, "PinConfigurations", Buffer (Zero) {} }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } Works with my Fujitsu AH532
  24. Version 2.2.6

    2,705 downloads

    Support: Realtek RTL8811AU - Interface USB 2.0, 802.11 abgn+ac, MIMO 1x1, 433Mbit/s Realtek RTL8812AU - Interface USB 3.0, 802.11 abgn+ac, MIMO 2x2, 867Mbit/s OS: 10.4 10.5 10.6 10.7 10.8+ Support Devices: (Name [product_id:vendor_id]) ASUS_USB-AC56 [6098:2821] Abocom_AC [34834:1976] Belkin_F9L1106_v2 [4361:1293] Belkin_F9L1106v2 [4358:1293] Buffallo [578:1041] Dlink_DWA-171 [13076:8193] Dlink_DWA-180 [13078:8193] Dlink_DWA-182 [13077:8193] Dlink_DWA-182_B1 [13075:8193] Dlink_DWA-183 [13070:8193] Edimax_EW-7811UAC [43025:29586] Edimax_EW-7822UAC [43042:29586] EnGenius_AC [256:5952] Hawking_AC [34:3686] IO_DATA_WN-AC867U [2386:1211] Linksys_WUSB6300 [63:5041] Logitec_LAN-W866ACU3 [366:1929] Loopcomm_ACA1 [37015:5263] Netgear_A6100 [36946:2118] Planex_GW-900D [43824:8217] RTL8811AU [2065:3034] RTL8812AU [34834:3034] RTL8812AU-VL [34843:3034] RTL8812AU-VN [34844:3034] RTL8812AU-VS [34842:3034] Sitecom_WLA7100 [116:3574] TEW_804UB [32843:8436] TEW_805UB [32859:8436] Western_AC [1586:4184] ZyXEL_AC [13350:1414]
  25. It's been a long time since I've tinkered with my build - Lion 10.7.3 Never updated to a higher version since, IMHO, my build is perfect (well save for sleep, but I really don't need it). It has also been a couple of weeks since I last used Lion, but this morning I just could not connect to the internet. when I check the System Configuration, it says my PC is unplugged (I'm using DSL) but when I check the back of my CPU, the cable is physically connected to the ethernet/LAN port. I've unplugged-plugged it just to check if that will work, but no results. I can verify that I have a connection to the internet when I boot to my Win7 (which is what I'm using right now). I have not updated anything major (not even updating to 10.7.5). It was only the Sophos Anti-Virus that was updated the last time I used my Lion and even after the update, the Lion was still working - I was downloading some Guitar Lessons via Garage Band. so any solutions or anybody encountered this problem before? I downloaded the RTL8111 kext here I'll try to rebuild the kext because I can't remember if I used the "many animals" utility from "that famous site" to install my kexts before. Thanks so much for any help.