Jump to content


Always up to date!

Do you want to be kept up to date with new versions of files and / or news? Follow us on Twitter and Facebook! Make sure you are updated with new file versions!

Photo

AMD BULLDOZER FX6100 4.2 GHZ Installation problems

- - - - -

  • Please log in to reply
8 replies to this topic

#1
monks600

monks600

    Junior Member

  • Members
  • Pip
  • 4 posts
Hello,

This is my first post. Previously i've been able to install OSX on Intel based chipsets no problem, now i've bit the bullet and built myself a AMD Bulldozer based rig.

Basically my specs are as follows:

AMD BULLDOZER FX6100 OVERCLOCKED TO 4.2 GHZ
GIGABYTE 970A - DS3 Motherboard
8gb ram (2x4)
60gb OCS SSD
1TB Sata HDD.
ATI RADEON 7770 Graphics card.

Set all the settings in the bios correctly, i think?

Soon as i boot the Modded disk (nawcoms) my pc just restarts, tried different variations or mac osx.. for example.. iAtkos, Hazard etc.

Any ideas guys?

Cheers

Edited by monks600, 01 April 2012 - 11:26 PM.


#2
pedro190d

pedro190d

    Junior Member

  • Members
  • Pip
  • 2 posts
Try to remove the OC.
Remember your CPU not suport Lion.

#3
monks600

monks600

    Junior Member

  • Members
  • Pip
  • 4 posts

Try to remove the OC.
Remember your CPU not suport Lion.

thanks for the reply, already tried that. And i'm trying to install snow leopard. Just cant seem to boot in to nawcoms cd..

any more ideas guys?

#4
monks600

monks600

    Junior Member

  • Members
  • Pip
  • 4 posts
ok, so i now have seemed to got a little further.. i am receiving the following on screen whilst loading up nawcoms mod cd.. Unable to to do anything else from here apart from selecting my windows 7 os.. Any ideas?

In the top right i have chameleon rc5 and that about it and like i said it only gives me the options to select my windows 7 os.. No installation screen or anything?

#5
mongo722

mongo722

    Junior Member

  • Members
  • PipPip
  • 11 posts
Always go with retail, easier to fix the issues and you know what's being installed. Insert the modcd (newest one should say osx modcd) put in retail dvd if you have, (or if on usb just select the usb) type rd(0,0)/extra/modbin_kernel and let it rip, should get you to install. try to install with minimal options and let us know.

#6
gils83

gils83

    Senior Member

  • Members
  • PipPipPip
  • 175 posts

Hello,

This is my first post. Previously i've been able to install OSX on Intel based chipsets no problem, now i've bit the bullet and built myself a AMD Bulldozer based rig.

Basically my specs are as follows:

AMD BULLDOZER FX6100 OVERCLOCKED TO 4.2 GHZ
GIGABYTE 970A - DS3 Motherboard
8gb ram (2x4)
60gb OCS SSD
1TB Sata HDD.
ATI RADEON 7770 Graphics card.

Set all the settings in the bios correctly, i think?

Soon as i boot the Modded disk (nawcoms) my pc just restarts, tried different variations or mac osx.. for example.. iAtkos, Hazard etc.

Any ideas guys?

Cheers


euh !!! la ATI RADEON 7770 Graphics card , n'existe pas sous Mac !
Gigabyte GA-78LMT SP2 / Phenom x4/6 960t / Sapphire HD 4670 512 / 4 go générique / Lion 10.7.5 /ML 10.8.4

Acer 8930G / T6500 / NV 9600 GS m / Maveriks 10.9 DP5 / w8

http://browser.prima....com/user/50956

http://www.hack-my-m...el-amd-fx-buldo

#7
MAVERIQ

MAVERIQ

    Junior Member

  • Members
  • PipPip
  • 11 posts
Hola yo tengo GIGABYTE 970A D3 8GB RAM 250GB HD AMD FX4100 GRAFICA GIGABYTE NVIDIA GFORCE GT520 instalo con Modcd Nawcom rd(0,0)/Extra/modbin_kernel y consigo una instalacion completa y correcta, pero no puedo bootear ni desde hd ni desde nawcom

#8
mongo722

mongo722

    Junior Member

  • Members
  • PipPip
  • 11 posts
Trate de arrancar el disco duro mediante el RD(0,0)/extra/modbin_kernel -v y ver si eso le ayuda a arrancar en OSX. Si la pantalla se detiene por favor, tomar una foto y publicarla.

Sorry for bad spanish, google translate :)

#9
MAVERIQ

MAVERIQ

    Junior Member

  • Members
  • PipPip
  • 11 posts
visitar este link ahi teneis la solucion AMD Fx-6100 + Gigabyte GA-970a-D3

Utiliza esto http://www.osx86.net..._x_boot_cd.html

Edited by MAVERIQ, 04 May 2012 - 12:49 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users