Jump to content


Always up to date!

Do you want to be kept up to date with new versions of files and / or news? Follow us on Twitter and Facebook! Make sure you are updated with new file versions!

Photo

Youtube Problem (flash video playback freezing)

- - - - -

  • Please log in to reply
10 replies to this topic

#1
aprosklitos

aprosklitos

    Junior Member

  • Members
  • Pip
  • 5 posts
Hello to all of you!

I have sucssesfully install Hazards Snow Leopard today and updated to 10.6.8 using Legacy kernel for 10.6.8.

Everything works great including games and HD video playback in vlc, the only problem i face is video playback in flash (youtube, dailymotion etc) freezes every 2-3 seconds, if i play youtube videos with html5 everything works great!

problem occours on both chrome and safari!


my build:
Asus M2N-SLI
AMD X2 6000+
nVidia GeForce 9600GT
3 SATA HDDs
1 SATA DVD-RW
2GB RAM

Just to add: Flash in safari is updated to last one, and in chrome the included one with latest chrome.


Update!!

My flash problem was solved by installing this kext:

AMD Dual-Core Optimizer for Snow Leopard - InsanelyMac Forum

Edited by aprosklitos, 20 June 2012 - 04:34 AM.
Add solution


#2
mazenmardini

mazenmardini

    Junior Member

  • Members
  • Pip
  • 7 posts
Same problem here but it freezes ever 12 second or so and HTML5 doesn't work at all. :/

Using PowerColor ATI 6850.

#3
aprosklitos

aprosklitos

    Junior Member

  • Members
  • Pip
  • 5 posts
Are you using AMD?

#4
mazenmardini

mazenmardini

    Junior Member

  • Members
  • Pip
  • 7 posts

Are you using AMD?


No Intel core i7 2600k.

EDIT: Only youtube html5 doesn't work. Apple's homepage for instance does. (With Firefox)

#5
aprosklitos

aprosklitos

    Junior Member

  • Members
  • Pip
  • 5 posts

No Intel core i7 2600k.


i dont know, my problem was solved with a kext for amd optimization, install Perian and HTML5 should work fine and wait for a solution about flash.

#6
mazenmardini

mazenmardini

    Junior Member

  • Members
  • Pip
  • 7 posts

i dont know, my problem was solved with a kext for amd optimization, install Perian and HTML5 should work fine and wait for a solution about flash.

Good that your html5 worked, for me Youtube+html5 is still useless. :(
The flash thing seems very strange, I'm still gonna look for a solution. This might be a DSDT problem.

#7
aprosklitos

aprosklitos

    Junior Member

  • Members
  • Pip
  • 5 posts

Good that your html5 worked, for me Youtube+html5 is still useless. :(
The flash thing seems very strange, I'm still gonna look for a solution. This might be a DSDT problem.


My flash worked finally! HTML5 was working from the first boot, install and update Perian, it contains WebM codecs and it should solve your HTML5 problem, i have Perian and Chrome and HTML5 works flawlessly!

#8
mazenmardini

mazenmardini

    Junior Member

  • Members
  • Pip
  • 7 posts

My flash worked finally! HTML5 was working from the first boot, install and update Perian, it contains WebM codecs and it should solve your HTML5 problem, i have Perian and Chrome and HTML5 works flawlessly!


Perian didn't help unfortunately. I think the issue is deeper than that. But nice that you've got everything working. At least there is a solution for AMD users out there.

#9
mazenmardini

mazenmardini

    Junior Member

  • Members
  • Pip
  • 7 posts

Perian didn't help unfortunately. I think the issue is deeper than that. But nice that you've got everything working. At least there is a solution for AMD users out there.


Fixed with VoodooHDA instead of AppleHDA patch. Audio/Youtube/HTML5 all work now ;)

#10
aprosklitos

aprosklitos

    Junior Member

  • Members
  • Pip
  • 5 posts

Fixed with VoodooHDA instead of AppleHDA patch. Audio/Youtube/HTML5 all work now ;)


Glad to hear that! Your flash problem fixed also?

#11
mazenmardini

mazenmardini

    Junior Member

  • Members
  • Pip
  • 7 posts

Glad to hear that! Your flash problem fixed also?


Yea everything works now. It looks like all my problems were related to a bad audio driver. So no more freezes now when it's gone.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users