Jump to content


Always up to date!

Do you want to be kept up to date with new versions of files and / or news? Follow us on Twitter and Facebook! Make sure you are updated with new file versions!

Photo

Chameleon USB Icon

- - - - -

  • Please log in to reply
11 replies to this topic

#1
X-iFE

X-iFE

    Member

  • Members
  • PipPip
  • 40 posts
Well i wasn't sure where to post this since it's just cosmetic thingy...

Ok, for those who have their Chameleon bootloder installed on USB stick, you can make it more recognizable on your desktop.
I've modified Apple's "stock" external drive icon a bit, and added simplified Chameleon logo over it. Looks nice to me for a 2min Photoshop job. :)

Preview:

Posted Image

Posted Image
Here is info on how to change your USB (or any other drive/app/folder) icon:
[URL]http://support.apple.com/kb/ht2493[/URL]
Or alternatively you can use Panic's CandyBar:
[URL]http://www.panic.com/candybar/[/URL]
P.S. You can open provided PNG file in Photoshop (or any other image editor) and play with HUE command to change that green chameleon to whatever-color-you-want. Enjoy! ;)
CPU: Intel Quad Core i7 920 2,66GHz
RAM: 6GB DDR3 RAM 1066MHz
MBO:
Gigabyte GA-EX58-UD5
GPU:
Gainward GTX260 896MB GS
PSU:
ASUS 550W PSU
CASE:
Antec P180 Black
SOUND:
Native Instruments AUDIO KONTROL 1 & Genius SP-HF2000X HiFi Monitors
OS:
Mac OSX Snow Leopard 10.6.4 (100% Vanilla) & Windows 7 Ultimate
Bootloader: Chameleon 2 RC4 r684-AsereBLN Booter 1.1.9 / Mac Pro 4,1 SMBIOS.plist

#2
richiem

richiem

    Expert Member

  • Members
  • PipPipPipPipPip
  • 545 posts
Well, that's cool -- Thanks!!
MB: Giga-Byte EP45-UD3R, rev 1.1 (F12)
CPU: Intel E6750 2.67GHz C2D
Boot: Asere v1.1.9, USB
OS: SL 10.6.8
RAM: 4GB G.Skill 1066MHz DDR2
HDs: SATA-2; using IcyDock sled
Gfx: ASUS GeForce GT 220/1GB
Cinebench R10 OpenGL=5822
DVD1: LG 18X SATA
DVD2: Toshiba/Samsung 18X SATA
LAN: en(0) - On-board Realtek 8168C
en(1) - TP_Link TG-3269 gigabit PCI card, woob
Wi-Fi: NewerTech USB 2.0 g/b adapter, driver
for SL from Realtek
Firewire: On-board FW400
Case: Broadway 939 w/ 550W PS

#3
DiRTDOG

DiRTDOG

    Member

  • Members
  • PipPip
  • 33 posts
Nice you should make a Chameleon Skin.

#4
The Great Gatsby

The Great Gatsby

    Member

  • Members
  • PipPip
  • 69 posts
This is a really nice icon indeed. Thanks! :)
MoBo: Gigabyte EP45-DS3R (F11e)
Cpu: Intel Q9550 @ 2.83GHz
Gfx: Palit Geforce 9500 GT 1GB passive
Mem: 4GB OCZ Reaper PC800
Snd: TerraTec Audiosystem EWX 24/96
SCSI: Adaptec AHA-2940UW (not working under Mac OS X)
Hdd 1: 1TB Seagate ST31000528AS
Hdd 2: 1TB Seagate ST31000528AS
Dvd: LG GSA-4167B (IDE)
Cd: Plextor PlexWriter Premium (IDE)
MacOS: AsereBLN Booter 1.1.9 (Chameleon 2.0 RC4/PCEFI10.5 based) & OS X 10.6.5

#5
Skipper

Skipper

    Senior Member

  • Members
  • PipPipPipPip
  • 321 posts
Good work, thanks! I started using it right away.
Now, there is one, albeit small but still annoying issue (at least I have it): whatever I mount, even a small downloaded dmg file, get's this icon. Am I doing something wrong or is this normal?
THX!
HackTheMac2: MoBo: GA-Z86XP-UD4 (F6) RAM: Corsair 16GB DDR3 1600MHz CPU: Intel Core i7-2600K 3.41GHz GPU: Sapphire ATI Radeon HD6870 1GB SSD: OCZ-VERTEX3 128GB HD: 2x Samsung HD103UJ + 1x HD154UI CDDVDW: Sony Optiarc DVD RW AD-7261S OS X: 10.8.4 12E55 BL: Chameleon 2 r1828

Laptop: Dell Latitude D430 BIOS: Modified A09 DSDT embedded CPU: Intel Core Duo 1.33GHz RAM: 2GB DDR2 SDRAM 667MHz GPU: Intel 945GMS HD: Renice K3VLAR 120GB SSD OS X: 10.7.4 11G22 BL: Chameleon 2 r1752 EDP: 3.0

#6
X-iFE

X-iFE

    Member

  • Members
  • PipPip
  • 40 posts
Thx guys, I'm glad you like it. :)

@ Skipper

Weird issue. :confused: But i think it's on your side. I don't have that problem, other disks/DMGs are showing their usual icon on my system.
CPU: Intel Quad Core i7 920 2,66GHz
RAM: 6GB DDR3 RAM 1066MHz
MBO:
Gigabyte GA-EX58-UD5
GPU:
Gainward GTX260 896MB GS
PSU:
ASUS 550W PSU
CASE:
Antec P180 Black
SOUND:
Native Instruments AUDIO KONTROL 1 & Genius SP-HF2000X HiFi Monitors
OS:
Mac OSX Snow Leopard 10.6.4 (100% Vanilla) & Windows 7 Ultimate
Bootloader: Chameleon 2 RC4 r684-AsereBLN Booter 1.1.9 / Mac Pro 4,1 SMBIOS.plist

#7
Guest_noobie_*

Guest_noobie_*
  • Guests
I always unmount my USB stick after booting—keeps it cool and stops the circuits in the chip doing unnecessary work. That way, it will last longer.

#8
richiem

richiem

    Expert Member

  • Members
  • PipPipPipPipPip
  • 545 posts
@X-iFE -- How about adding some eyes -- that would be even better.
MB: Giga-Byte EP45-UD3R, rev 1.1 (F12)
CPU: Intel E6750 2.67GHz C2D
Boot: Asere v1.1.9, USB
OS: SL 10.6.8
RAM: 4GB G.Skill 1066MHz DDR2
HDs: SATA-2; using IcyDock sled
Gfx: ASUS GeForce GT 220/1GB
Cinebench R10 OpenGL=5822
DVD1: LG 18X SATA
DVD2: Toshiba/Samsung 18X SATA
LAN: en(0) - On-board Realtek 8168C
en(1) - TP_Link TG-3269 gigabit PCI card, woob
Wi-Fi: NewerTech USB 2.0 g/b adapter, driver
for SL from Realtek
Firewire: On-board FW400
Case: Broadway 939 w/ 550W PS

#9
X-iFE

X-iFE

    Member

  • Members
  • PipPip
  • 40 posts
I'll give it a shot later today, and post it.
CPU: Intel Quad Core i7 920 2,66GHz
RAM: 6GB DDR3 RAM 1066MHz
MBO:
Gigabyte GA-EX58-UD5
GPU:
Gainward GTX260 896MB GS
PSU:
ASUS 550W PSU
CASE:
Antec P180 Black
SOUND:
Native Instruments AUDIO KONTROL 1 & Genius SP-HF2000X HiFi Monitors
OS:
Mac OSX Snow Leopard 10.6.4 (100% Vanilla) & Windows 7 Ultimate
Bootloader: Chameleon 2 RC4 r684-AsereBLN Booter 1.1.9 / Mac Pro 4,1 SMBIOS.plist

#10
maxshanly

maxshanly

    Junior Member

  • Members
  • Pip
  • 1 posts
Since you're talking about icons...

I don't suppose anyone has the icons from EFi-X do they? I want to use them with rEFIt.

#11
The Great Gatsby

The Great Gatsby

    Member

  • Members
  • PipPip
  • 69 posts
I assume the original post had an attachment with the icon as a file? Seems it got lost on the merge with kexts.com. Could you bring it back, too? - Thanks!
MoBo: Gigabyte EP45-DS3R (F11e)
Cpu: Intel Q9550 @ 2.83GHz
Gfx: Palit Geforce 9500 GT 1GB passive
Mem: 4GB OCZ Reaper PC800
Snd: TerraTec Audiosystem EWX 24/96
SCSI: Adaptec AHA-2940UW (not working under Mac OS X)
Hdd 1: 1TB Seagate ST31000528AS
Hdd 2: 1TB Seagate ST31000528AS
Dvd: LG GSA-4167B (IDE)
Cd: Plextor PlexWriter Premium (IDE)
MacOS: AsereBLN Booter 1.1.9 (Chameleon 2.0 RC4/PCEFI10.5 based) & OS X 10.6.5

#12
oknano

oknano

    Junior Member

  • Members
  • Pip
  • 1 posts
cool -- Thanks!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users