Jump to content


Always up to date!

Do you want to be kept up to date with new versions of files and / or news? Follow us on Twitter and Facebook! Make sure you are updated with new file versions!

Photo

NVidia GeForce Go 7600 Shared Memory Kext 10.6

- - - - -

  • Please log in to reply
14 replies to this topic

#1
uemil

uemil

    Junior Member

  • Members
  • PipPip
  • 20 posts
Hi all,
Is there a kext, DSDT patch or whatever that makes this video card work in snow? I tested all that I could find, even 10.5 ones, none of them work. I need a solution that is tested and known to work.
Thanks guys.

#2
lycheebill

lycheebill

    Member

  • Members
  • PipPip
  • 64 posts
tried lastest chameleon rc5 with graphicsenabler=yes? it worked with my old 7900gs oh my other build..
GA 790X-UD4P, AMD Phenom II X4 945, 4GB Geil DDR3 1333 @ CL8, WD 2T*1 500G*3 SATA, NVIDIA G80 8800GTS 320mb (yah, a grandpa G80..LOL;)), Behringer FCA202 Firewire sound interface, Snow Leopard 10.6.6, Logic Studio 9 1.1.3 updated (64b 32b and rosetta), Melodyne Editor plugin, Melodyne Studio rewired

#3
uemil

uemil

    Junior Member

  • Members
  • PipPip
  • 20 posts

tried lastest chameleon rc5 with graphicsenabler=yes? it worked with my old 7900gs oh my other build..


Hi, yes, I've tried that, during the boot process when there's a gray background with the apple logo, the screen turns slowly from gray to black, row by row, downwards from the middle, then from top to bottom. It's strange.

#4
mlstudio

mlstudio

    Member

  • Members
  • PipPip
  • 89 posts
Try to put nvenabler.kext!

#5
uemil

uemil

    Junior Member

  • Members
  • PipPip
  • 20 posts

Try to put nvenabler.kext!


I did, the 64bit one, no go :(

#6
mlstudio

mlstudio

    Member

  • Members
  • PipPip
  • 89 posts
Try here :

List of NVIDIA GPUs supported in Snow Leopard 10.6.1 - InfiniteMac OSx86

#7
uemil

uemil

    Junior Member

  • Members
  • PipPip
  • 20 posts

Try here :

List of NVIDIA GPUs supported in Snow Leopard 10.6.1 - InfiniteMac OSx86


I saw that, according to the list NVDANV40Hal.kext should support it, well I have that kext, it doesn't work, sadly.

P.S. Forgot to mention that install DVD is iatkos s2 v2 (10.6.3), in case it makes any difference.

#8
Rene

Rene

    OSx86.net Crew

  • Administrators
  • 2,524 posts
  • LocationMaassluis The_Netherlands
nVidia 7XXX only works with Snow in 32 bits.
Boot with:
arch=i386
We're all here to have fun and learn from each other!
 GA Z87M-D3H i7 4770K, Club3D HD7770 10.9.3DP, no DSDT (limited speedstep [ 8 17 21 35 (36) 37 38 39 ]) Clover (MacBookPro11,1)
 GA-Z77X-UD5H i7-3770K; 8GB; Gigabyte GTX660 2GB; 10.8.3/10.9
 GA-Z68X-UD3H-B3 i7-2600K; 8GB; XFX 6870 (HD-687A-ZDDC Dual Fan); 10.9.2
 GA-P35C-DS3R C2Quad Q9450; 8GB; ASUS 8800GT

Geekbenches

#9
uemil

uemil

    Junior Member

  • Members
  • PipPip
  • 20 posts

nVidia 7XXX only works with Snow in 32 bits.
Boot with:
arch=i386


No acceleration, can't change resolution. (native resolution should be 1680x1050 16:10 on 20,5")

#10
mlstudio

mlstudio

    Member

  • Members
  • PipPip
  • 89 posts
Wait a bit, until we look for a solution!.... Try search "google" too!

#11
mlstudio

mlstudio

    Member

  • Members
  • PipPip
  • 89 posts
Ok. Try to install nvenabler64.kext but boot with =i386

Tell as what happened? Ok?
P.S. Delete GraphicEnabler=yes from plist too !

#12
uemil

uemil

    Junior Member

  • Members
  • PipPip
  • 20 posts

Wait a bit, until we look for a solution!.... Try search "google" too!


I did, for 5 days in a row :)

#13
uemil

uemil

    Junior Member

  • Members
  • PipPip
  • 20 posts

Ok. Try to install nvenabler64.kext but boot with =i386

Tell as what happened? Ok?
P.S. Delete GraphicEnabler=yes from plist too !


It's almost like ignored, can't change resolution, no hardware acceleration. :(

#14
uemil

uemil

    Junior Member

  • Members
  • PipPip
  • 20 posts
bump

#15
stehor

stehor

    Member

  • Members
  • PipPip
  • 75 posts
try this chameleon rc5r709 it has efi strings dvi/vga and pcirootuid=1 in bootloader works for me in 64 bit. or try at cham boot -x set res and reboot works on rc5 r709 gl. this works on my gt 220@gt240 as well




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users