Jump to content


Always up to date!

Do you want to be kept up to date with new versions of files and / or news? Follow us on Twitter and Facebook! Make sure you are updated with new file versions!

Photo

Radeon HD 6450 1GB

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Marijustam

Marijustam

    Junior Member

  • Members
  • Pip
  • 3 posts
Hello, when i run LIMBO game its says:

Video hardware acceleration is currently disabled due to safe mode operation or a driver error.
Please ensure you have a working OpenGL Hardware Renderer and try again.

When run Angry birds Rio:

OpenGL 2.0 renderer not supported! Reason:
glewInit failed! Reason: Missing GL version

OpenGL 1.4 renderer not supported! Reason:
glewInit failed! Reason: Missing GL version

Kexts is ATI6000Controller.kext

Screenshot:

Posted Image
By marijustam at 2011-11-20


My pc:
Snow Leopard 10.6.2
Intel Pentium 4 2.8ghz HT
Motherboard p5g41t-m lx2/GB
2gb ram
Radeon HD 6450 1gb

Please help me, i would like to start a few games. ;} ps. sorry for my bad english

Edited by Marijustam, 20 November 2011 - 10:43 PM.


#2
MacGrumel

MacGrumel

    Donator

  • Donators
  • PipPip
  • 34 posts
Hi Marijus,
First I would update the Mac OS up to 10.6.8.1 with the Apple ComboUpdate.That is the best running System I know, and it has better graphics support for ATI-Radeon Cards. But you better save your sound kext (AppleHDA from System/Library/Extentions) at desk before running the update and reinstall it and fix preferences after, because the 10.6.2-version is the best till today and it contains the support for very much soundcards. It is not much work and may help. If not, try Multibeast .. http://www.tonycrap.com/10011001010110100001/MultiBeast-3.9.1.zip
Good Luck!

#3
Marijustam

Marijustam

    Junior Member

  • Members
  • Pip
  • 3 posts
Thanks MacGrumel, i update to 10.6.8, and games runs :) but in apple update software doesnt work update, kernely apples.. because legacy kernel for intel pentium :)

#4
logpa

logpa

    Member

  • Members
  • PipPip
  • 38 posts
hi! i have the same graphics card , but when i try tu put in full hd my screen look very bad ( i vahe full hd monitor) and if i enter in pc hardware , mac doesnt recognise my ati(d'ont pu 6xxx)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users