Jump to content


Always up to date!

Do you want to be kept up to date with new versions of files and / or news? Follow us on Twitter and Facebook! Make sure you are updated with new file versions!

Photo

Dwa-566

- - - - - dwa-566 wifi

  • Please log in to reply
3 replies to this topic

#1
cotp

cotp

    Junior Member

  • Members
  • Pip
  • 2 posts
Hey Guys,
I'm having issues getting wifi working on my newly installed Lion; The card is recognized, but it doesn't find any wireless networks, nor will it connect via the "Join Other Network" option.

According to HCL 10.7.2 - OSx86 <- it should work OOB; Thanks in advance for your help!

In console i'm seeing:
<timestamp> kernel: 66.668040 Tx IQ Cal failed(4171)
on network discovery

Edited by cotp, 04 January 2012 - 05:50 AM.


#2
cotp

cotp

    Junior Member

  • Members
  • Pip
  • 2 posts
I'm also seeing:
ath_get_caps[4036] rx chainmask mismatch actual 3 sc_chainmak 0
ath_get_caps[4011] tx chainmask mismatch actual 3 sc_chainmak 0

as well as:
ATHR: unknown local: 20

Any help would be greatly appreciated... Really stuck on this one =\

#3
khalediouz

khalediouz

    Junior Member

  • Members
  • Pip
  • 1 posts
I second his request, I have the exact same problem....

#4
shadowr

shadowr

    Junior Member

  • Members
  • Pip
  • 1 posts
Experiencing the same thing. I posted about it over here, too:

DWA-556 (Atheros AR9380) Mountain Lion -- No networks detected - InsanelyMac Forum Theres a few trick to try from some of the links posted.





Also tagged with one or more of these keywords: dwa-566, wifi

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users