Jump to content

AGAIN UPDATE mach_kernel 10.7.3 for AMD!!!!!!!! 1.0

Sign in to follow this  

About This File

Very thnx for Dmitrik aka Bronzovka from Applelife.ru

all IDs code from anv and try not ask stupid questions

mach_kernel V5 fix for old 1 core AMD cpus

NEW KERNEL mach_kernel V4 Bronzovka supported all old Intel AMD core but without emulator Sse3

mach_kernel for AM2 socket AMD cores Athlon 64 X2 3XXX-6000+

mach_kernel 10.7.3 AMD for another AMD kernels with AM3 socket cores

For AMD family 15-16 Model 6

32 bit its -legacy

64 bit Sse-3 just boot

always boot with flags kernel cannot use KernelCache

-legacy UserKernelCache=No -v -f




User Feedback

Recommended Comments



ok i have my dual quad 1.9 Opteron system booted no Finder though dock appears and can launch applications from there ;) I will keep playing with it. P.S. I booted with -legacy

Share this comment


Link to comment
Share on other sites

by pliz explain the problem with the Finder. It is desirable to link to the topic with the kernel on AppleLife.

Share this comment


Link to comment
Share on other sites

Do this mach_kernel works with Intel Pentium D, which is 64 bit ? (D945@3400)

It has only SSE3 too.

Share this comment


Link to comment
Share on other sites

don't worry this is a beta kernel that is still testing phase

a russian person got it to boot now its up to Dmitrik aka Bronzovka,anv,nawcom,melkort,and the rest of the boys to get it fixed

be patient and don't make double or redundant posts please

Share this comment


Link to comment
Share on other sites

There are finder replacements out there free and paided I'm using Path Finder trial for now. NOT ALL APPS WORK. I will try to provide a list of working apps.

Share this comment


Link to comment
Share on other sites

The reason why Finder doesn't work for many people is because it is 64-bit only!! For those booting with -legacy you can only run 32-bit.

Share this comment


Link to comment
Share on other sites

my system is:

1.9 GHz Quad-Core AMD Opteron 8347 HE x 2 in a HP xw9400 with 8Gb of DDR2

i boot with flags: -legacy npci=0x2000 pmVersion=0

Share this comment


Link to comment
Share on other sites

I used iatkos L2 and no luck. I have AMD Athlon II 640. Kernel is in beta stage and it isn't completed yet. Nawcom is informed about the new kernel, he probably will at list give advice Russian guys to improve it. Maybe someone can post installation methods, and which Lion version they use: iatkos, or N{censored}, or clean instal with boot cd.

Share this comment


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.