Jump to content

NVD GTX-All 1.0

Sign in to follow this  

About This File

OphenGL+OphenCL = 100% ???????? ????? ?? ???? ????? GTX

???????, ????????????, ?? ???????? ????????? ? DSDT ??? GraphicsEnabler=Yes

??? ???????? ???????? ???? id ? AGPM

OphenGL + OphenCL = 100% working almost the entire series of GTX

We try, evading, do not forget to register in the DSDT or GraphicsEnabler = Yes

When the brakes add your id in the AGPM




User Feedback

Recommended Comments



:)

@ alexlov

Merci , je n'ai pas vu le dev id de ma CG , pour info , j'?tais ? 35 fps en 10.7.2 et je suis tomb? ? 30 fps avec 10.7.3 avec le test cinebench 11.5 , par contre avec xbench , j'ai toujours le m?me r?sultat ??

870570Capturedcran20120208224747.png

233815Capturedcran20120208224807.png

Share this comment


Link to comment
Share on other sites

???????, ? ???? GeForce GTX 560 Ti . ????? ????????? ? ??????? ???? ???? ? ??? ??????? GeForceGLDriver.bundle

????? ?? ?????? ???????.))

Share this comment


Link to comment
Share on other sites

?????? ????? ? ???? ????? ????????? :( .?????? ??????? ?????? ???????????. ?????? ??? ??? ????? ?? ?????????. ?????????? ??? ? ????? ????????? ?? ??????????? ????? ????? ??? ? npci=0x2000 , ? ?????? ? ? ??? ?? ???????? ? ? -x -v -f ???? ?? ????????. ?? DSDT ?????? ???? ???.

? ?????????? ?????????? ????? ??? GraphicsEnabler=Yes ???????? ...

Share this comment


Link to comment
Share on other sites

lopatka - ???????? ????? ? ?????? "-?" ????? ? S/L/E ??? ?????? ???????? ???? ?? ?????????? "GeForceGLDriver.bundle.bak" ? "NVDAGF100Hal.kext.bak" ????????? Kext Wizard ??? ?????????, "?????" ?????, ? ??? ?????????? ?????? ".bak". ?????????? ????????? ??????? "Snow Leo 911 Pro" ???????? ? ???????? ???????.

Share this comment


Link to comment
Share on other sites

E ???? ?? ?????? "GeForce GT220 1024 MB" ???????? ???????. ?? ????????? ?????? "geek" ????????? 6077, ? ????? 6861. ?????!

Share this comment


Link to comment
Share on other sites

????? ??? 10.7.3 ??????? ??????? ?? gigabyte gtx570 GraphicsEnabler=Yes ?????????. ???????? ?????? ?????? ? ????? ????? ???? ???? ?? ????????,????? ??? ????????????

Share this comment


Link to comment
Share on other sites

The GeForce 560TI-448 Device ID is missing in this versions NVDAGF100Hal driver.Simply add 0x108710de&0xffffffff to the drivers Info.plist. Works like a charm!

Share this comment


Link to comment
Share on other sites

??? ???????? ????? ???????? ????? ??????????, ??? ??????, ??????????? ?????? ????????, ? ?????? ????????? "-v GraphicsEnabler=Yes" ??? ???????, ????? ????? ??????? ?????? ??????, ????? ??? ?????, ?????? ??????????. ???? ?? ???????, ??? ???? "NVenable" ???????? ?? Kext Wizard(??) ??????? ???? ?? ?????? ??? ?????, ?? ?????????? ??????????.

Share this comment


Link to comment
Share on other sites

???????? -v GraphicsEnabler=Yes ?? ????????, "NVenable" ??? ???????? ????????. ?? ?? ??????(( ? -? ?????? ???? ?????..

Share this comment


Link to comment
Share on other sites

?????? ???????: ??? Nvidia ????? ??????? ??????? Natit64

(??????????? ?????? PlistEditPro Natit.kext/Contents/Info.plist ??? ???? ??????????)

Share this comment


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.