Jump to content

ALC887HDA.kext.zip 1.0

Sign in to follow this  

About This File

After a long search i finally have a working sound card on my motherboard P8Z68-V LX, realtek 887 chip.

After installing iAtkos L2 (lion 10.7.2) i first installed the attached kext with Kext Wizard.

Then i used MB{censored} 4.2.1, with the following options under Drivers &Bootloaders\Kext & Enablers\Audio\Realtek ALC8xxx\

I checked the boxes:

AppleHDARollback

Non-DSDT HDA Enabler for ALC887/888b

So do not use the ALC8xxHDA checkbox. That did not work for me.

After installing that all, reboot and go the Sound options in your Preferences. Change and experiment a little with the sound channels.

One of the sound channels should give a good result! Good luck!




User Feedback

Recommended Comments



Hi everyone

I am using Lion 10.7.3 and motherboard Asus p68p67-m rev3. I have been pulling my hair out trying to get the sound working but just followed your instructions and after reboot we have sound

Thank you so much for all your hard work. This in my opinion is by far the best site. Thanks again so happy now:victorious:

Share this comment


Link to comment
Share on other sites

i couldn't understand how to install this *.kext

i just copied it in /System/Libraries/Extensions

but mac os shows me dialog that this file will not be used.

how exactly i can perform installation of this driver?.. cause i didn't understand how to use this f*ken MB{censored}... i'm trying to install it but couldn't find him anywhere in the system (neither applications nor spotlight)

p8z68 v lx motherboard.

Share this comment


Link to comment
Share on other sites

...does anyone know if this will work for a Snow Leopard install...? I see it says 'No' under 10.6 but I was wondering if it was ever actually tested? I can't get my ALC887 to work and was gonna give this a shot under 10.6.7...

Share this comment


Link to comment
Share on other sites

Fantastic! Followed the instructions to the letter and it works perfectly! 10.7 - Asus P8H61-M LE, i7-2600k (Stock)

Share this comment


Link to comment
Share on other sites

If this kext doesn't work check your /System/Library/Extensions/ and see if you have the ALC8xxHDA.kext. If you do, remove it, repair permissions and reboot. After this you should have sound working.

Thanks for the great work.

Share this comment


Link to comment
Share on other sites

GA-H61-DS2(rev 2.0)

I did your step first, right after install worked like a charm until i loaded up MB{censored} to do the easybeast setup... one of the kext in that setup messed it up, and i can't figure out which one... easybeast doesn't install sound or network kext's.... anyone got any ideas????

Share this comment


Link to comment
Share on other sites

Solution works for iAtkos Lion 2 on Asus P8H67-V. Sound is perfect.

But there is a problem. Minimum sound volume is too high. Is there a way to resolve this issue?

Thanks.

Share this comment


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.