Jump to content

About This File

USE TRANSLATOR ON GOOGLE AND READ!!!

TAMBIEN PODEIS USAR Chameleon-2.0-RC5-r1083 PARA RESOLUCIN NATIVA ,SELECCIONAR RESOLUCION EN OPCIONES DE INSTALACION,SIN NECESIDAD DE USAR EL KEXT.

TIENE QUE FUNCIONAR PARA TODOS!!!!!!!!!!!!

por fin tenemos rezolucion grafica para Mac Lion,esta probado en intel gma 4500mhd,Fabricante: Intel (0x8086)

ID del dispositivo: 0x2a42

ID de la revisi?n: 0x0007

usar b7 helper kext para instalar el kext,reiniciar ,y listo.espero que os sirva.

estoy esperando a ver si por fin tendremos Q/E para esta gr?fica. INTENTAR BOOTEAR CON "arch=i386" ,no tengo mas info,como no puedo probarlo en otros pc.... lo siento,se como jode eso,y nadie nos quiere hechar una mano con esta grafica.

P.S. puede que esto ayude ,estoy usando chameleon 2.0 rc5 1083, lo adjunto ,usar tambien para bootear con" busratio=20 ncpi=0x2000 -v"




User Feedback

Recommended Comments



hey it should i mean i can install many types of software on it such as final cut pro final cut studio 3 adodbe cs5.5 ill try the quartz enabler to see if works

Share this comment


Link to comment
Share on other sites

Also experiencing the pixelation as others have noted. Dual-Boot on an Asus UL30VT which was installed with iAKTOS L2.

Share this comment


Link to comment
Share on other sites

i was having the wired pixelation thing also, I simply went into chameleon wizard, and unchecked graphics enabler and graphics mode, and it now shows fine and i can now also change the resolution from the system preferenecs > Display settings. i have 8 resolution settings. hope this helps other.

also i'm using a lenovo t400

Share this comment


Link to comment
Share on other sites

? ???? ???, ????? ??????????, ??????? ?? ??? ?? ????, ? ???? ????? ? ? ???? ??????, ?????? ?? ??????? ????????? ??? ?????? ??? ???????. ???????

Share this comment


Link to comment
Share on other sites

Non working for me in Lenovo T400 with 10.7.2 Please nhudinhtao can you explain how did you get it working on your Y450? Any special flag in boot? How did you installed it? Where?

Thanks

Share this comment


Link to comment
Share on other sites

Thanks. It works on my sony laptop except that there're no "1366x768" option(I use "1280x768" instead). It can also drive external monitor via d-sub correctly.

If only someone can help me with the native resolution...

Share this comment


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.