Jump to content

Nvidia GeForce GT 430 FULLY WORKING LION 1.0

Sign in to follow this  

About This File

due to upload error (kexts.com)

mediafire.com free & unlimited;

DOWNLOAD! :

http://www.mediafire.com/?64i6wfzl2upyq54

Nvidia GeForce GT 430 FULLY WORKING LION

1-

Extract This File ===>>> Kext & Bundle.zip - Extracted Kexts & Bundle In A Folder Files Copy To Extra --->> Extensions Paste!

2-

Extract This File ===>>> Natit.kext.zip - Extracted Natit.kext Copy To System --> Library -->> Extensions Paste!

3-

Extract This File ===>>> 3FixKexts.zip - Extracted Kexts Copy To System --> Library -->> Extensions Paste!

4-

Delete This KEXT :

System --> Library -->> Extensions ;

AppleTyMCEDriver.kext

5-

Install Thsi Driver ==>> devdriver_4.0.31_macos.dmg (Mount & Install)

6-

Install Boot Loader -->> Chameleon-2.1svn-r1518.pkg

7-

Extract This File ===>>> Kext Utility.app.zip

Run Kext Utilty ==>> Kext Utility.app & Enter Password - See Enjoy & Click Quit Button

8-

Restart!

NOTE: TESTED Asus Nvidia GeForce GT 430

By: KemalALKIN [Gaziantep in Turkey]




User Feedback

Recommended Comments



nik07

copy & delete kexts

kext utility run enter password & see enjoy click quit restart

ALL GT 430 CARDS WORK (original natit in edited model name & rev = gpu bios )

Share this comment


Link to comment
Share on other sites

Works nice with Asus ENGT430 : Geforce GT 430 on Dell Optiplex 380(core 2 duo) with Lion 10.7

Resolution 1920x1080! Thanks!!

Only Launchpad is very slowly :( and youtube videos doesn't work,... but vimeo yes

Share this comment


Link to comment
Share on other sites

Edit last post: FULL WORKS!! (the slow launchpad and error videos was due a bad installation of some files en /S/L/Extensions)

Thanks again!!!!!

Share this comment


Link to comment
Share on other sites

Will any Gt 430 card work or does it have to be ASUS? RE: How about this card: Galaxy 43GGS8HX3SPZ GeForce GT 430? Will it work too?

THanks,

Brian

Share this comment


Link to comment
Share on other sites

I just came home tonight, to an email from my local neighborhood computer store.. my gt 430 that I ordered on Monday is in and waiting at the store. I'll be installing the card in my box tomorrow night, the moment I get home! If your instructions give me QE/CI tomorrow night I am sending you my first born.. :P thank you!

Share this comment


Link to comment
Share on other sites

I have an actual Mac Pro 1,1, I followed the instruction step by step, but it does not work :(

I really don't know what I'm doing wrong, but after installing the Graphic card and restart the Mac, the display doesn't work and the computer crash (I think).

Any help?

Sorry for my bad english, it's been a while since I wrote something in english :)

Share this comment


Link to comment
Share on other sites

thanks very much Kemal!! Works great here, tried earlier EFI strings, never worked. with GraphicsEnabler=Yes it booted well until the apple screen right before the transition to login screen, then stuck. Maybe your GL bundle made the difference.

How did you figure out that sequence ???? :-) Gigabyte Geforce N430-OC-1GL 1 GB is working now thanks!!

regards, poldi

Share this comment


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.