Jump to content

1 Screenshot

About This File

Features:

1. Maintenance: Repair permissions, and rebuild cache for Extra and System/Library/Extensions.

Both directories: Extra/Extensions and Extra/KextStore are supported.

2. Installation: Install kexts to Extra or S/L/E and create mkext.

3. Unpacker: Check mkext's content kexts and unpack it.

4. Kext Information: Check kext's architectures and dependencies.

5. Loaded: Shows list of currently loaded kexts in system.

There's no need to repair permissions in Disk Utility, after using this tool.

Installation and Maintenance can be executed for any OS X partition. Not only /.

Works on Snow Leopard and Lion.

Universal binary: x86_64 and i386.

Languages: Polish, English.

I would never make this application without support and ideas by osx86.org.pl team. Thank you, guys!

Official threads:

Polish: http://forum.osx86.org.pl/topics30/kext-wizard-nowe-narzedzie-do-obslugi-kextow-vt4157.htm

English: http://www.insanelymac.com/forum/index.php?showtopic=253395

Changelog:

http://dl.dropbox.com/u/7085278/Kext_Wizard/rnotes.html

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND,
EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES
OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.
IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM,
DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT
OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE
OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

sskwm_en.PNG

sskwl_en.PNG


What's New in Version 1.0   See changelog

Released

No changelog available for this version.




User Feedback



Recommended Comments

Thanks - works great on Lion 1.7.0 - helped me install the synaptics keyboard and tackpad + USB 3.0, which would not work before.

Share this comment


Link to comment
Share on other sites

I met the same problem as up-floor ChrisThom, there is just Item 2 & Item 3 in the dropdowns. Is there any body could deal with this? Thanks in thousand!

Share this comment


Link to comment
Share on other sites

great stuff man, no more scripting and even support for extra drives!!

Share this comment


Link to comment
Share on other sites

Both Kext Wizard and Chameleon Wizard need to be made compatible with Leopard 10.5. Right now anyone on an older system that won't support Snow Leopard is stuck with Kext Tool for 10.5.

Share this comment


Link to comment
Share on other sites

plz help me, it says that i cannot use this version of the application with this version of mac. :(

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×