Jump to content

kernel 10.6.8 default 1.0

Sign in to follow this  

About This File




User Feedback

Recommended Comments

What a a bunch of idiots,

Listen...

if you have a hackintosh install you would know this,

Vanilla Kernels aka the regular old Mac kernels are usually incompatible with AMD CPU's...

why you say? because real macs don't use them.

so no this will not support your machines. i am so sorry

Share this comment


Link to comment
Share on other sites

Why does it say kernel 10.6.8 default when in your compatibility list it says no by 10.6.x ? Doesnt make any sence.

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×