Jump to content

Chameleon-2.2svn-r2258 1.0


1 Screenshot




User Feedback

Recommended Comments



Can someone help?

I installed it, but it doesn't work for me.

I use UEFI, my efi partition is at /Volumes/efi

After that I have to add a boot entry at my bios, which is that?

Share this comment


Link to comment
Share on other sites

??? ???????? ATI 5470M c Hoolock ?? ??????????. ????????? ?? ???????. ?? v2140.

Share this comment


Link to comment
Share on other sites

??? ??????? ???

??? ??? ???????

Sorry! You have exceeded your daily allowed download amount.

Consider donating to OSx86.net and get unlimited downloads in return!

If you think this message is an error, then please check this thread click

Share this comment


Link to comment
Share on other sites

hi since Chameleon vs. 2210 I become KP by start osx 10.8.3

ASUS P5K _Mountain lion 10.8.3

- AudioAUUC.kext faild load cant load the kext

and also some time problem whit the kexts ( OUSBFamily.kext and IOPCIFamily.kext)

maybe can some one help

thanks

Share this comment


Link to comment
Share on other sites

??? ???????? ATI 5470M c Hoolock ?? ??????????. ????????? ?? ???????. ?? v2140.

O meu caso ? o mesmo do colega acima, at? a vs 2209, minha 5770 (Hoolock) funcionava nativa, agora apresenta os erros abaixo, volto para o 2209 e tudo certo, Andr?.

Kext com.apple.driver.AppleHDAController - library kext com.apple.iokit.IOGraphicsFamily not found.

Can't load kext com.apple.driver.AppleHDAController - failed to resolve library dependencies.

Kext com.apple.driver.AppleHDAController failed to load (0xdc00800e).

Failed to load kext com.apple.driver.AppleHDAController (error 0xdc00800e).

Kext com.apple.driver.AppleSMCPDRC - library kext com.apple.driver.IOPlatformPluginFamily not found.

Can't load kext com.apple.driver.AppleSMCPDRC - failed to resolve library dependencies.

Kext com.apple.driver.AppleSMCPDRC failed to load (0xdc00800e).

Failed to load kext com.apple.driver.AppleSMCPDRC (error 0xdc00800e).

Couldn't alloc class "AppleHDAController"

Couldn't alloc class "AppleSMCPDRC"

.

.

.

Kext com.apple.iokit.IOAcceleratorFamily - library kext com.apple.iokit.IOGraphicsFamily not found.

Can't load kext com.apple.AMDRadeonAccelerator - failed to resolve library dependencies.

Kext com.apple.AMDRadeonAccelerator failed to load (0xdc00800e).

Failed to load kext com.apple.AMDRadeonAccelerator (error 0xdc00800e).

.

.

.

Couldn't alloc class "AMDJuniperGraphicsAccelerator"

Share this comment


Link to comment
Share on other sites

Works well.

System is 10.8.4 (12E55) , old Asus P5E deluxe & Core2quad 9400 + 8 gigabyte ddr2.

I have old well made /Extra - dsdt.aml & dsdt.dsl. Need Chameleon those anymore ?

Anyway... everything works well.

Share this comment


Link to comment
Share on other sites

does not boot 10.9 and 10.8.4

system hangs with after message:

RTC: Only singe RAM bank (128 bytes)

[ PCI configuration begin ]

And that's it it wil boot with -x -f -v but then it is in safe moe that is not fun

Went back to rv2051 which was working only not with 10.9

System:

Asrock Extreme3, i7-920, 16Gb Ram, Geforce 650 GT 2Gb

Share this comment


Link to comment
Share on other sites

Also if i get around the PCI configuration ... hang

it hangs after "Pthread support ABORTS when sync kernel primitives misused"

Really no idea... nothing works (like PCIRootUID=1 or 0 i tried npci=0x2000 and 0x3000, also tried GraphicsEnabler=Yes and No (normally i needed No for this card with rv2051)

can't get it working on 10.8.4 or 10.9

Share this comment


Link to comment
Share on other sites

works fine ind 10.8.4 tanks !!!!

asus p5kpl-se 3 ghz core 2 duo

gigabyte 6870 1 g

4 giga ram 1066

runs great :-D

Share this comment


Link to comment
Share on other sites

I'm successfully using r2248 to boot osx 10.8.4 and 10.9, installed on partitions of the same HDD.

After booting with flags -f -x -v on one occasion, I find that thereafter both 10.8 and 10.9 boot in safe mode by default.... much cursing and head scratching...

Intercepting the boot process, I find each flag I've entered since installing r2248 (ie -f -x -v -v ) is still present. If I delete them my system boots normally, otherwise its safe mode.

This has to be done on each boot, or result is safe mode.

Share this comment


Link to comment
Share on other sites

My notebook cannot boot after install, it's stuck at grey screen. Boot flag -x, -v, -s, -f...but same result.

Share this comment


Link to comment
Share on other sites

Does any one know if this works if Mountain Lion is installed on a MBR partitioned Disk? My Hackintosh doesn't have UEFI, so had to use a modified bootloader to install ML but now any bootloader I have tried fails to boot into OSX unless I use my install usb stick. The error message I get when not using the USB stick is Boot0:true Boot0:error

Share this comment


Link to comment
Share on other sites

Hi,

I use PS2 Kexts in /Extra because I don't want a mouse move or key stroke to wake my computer from its dreams... Time ago I noticied that PS2 kexts disabled mouse movements and key strokes to wake up computer, so I decided to use this method instead of USB mouse/KB.

This method worked until svn rev.2253. Since rev.2254+ (rev.2255 tested too) PS2 KB/Mouse don't work anymore. I had to rollback to svn 2253 again. Any chance to review the code to test what happens?

Thanks for your effort.

P.S. My PS2 kexts are in /Extra/Extensions folder and are these:

AppleACPIPS2Nub.kext (1.0.0d1) "com.yourcompany.driver.AppleACPIPS2Nub"

ApplePS2Controller.kext (1.1.5) "com.apple.driver.ApplePS2Controller"

com.Apple.driver.PS2Keyboard (1.1.0)

com.Apple.driver.PS2Mouse (1.2.0)

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×