Jump to content

Videocards (NVIDIA) 10.6 (86/64) 1.0


1 Screenshot




User Feedback

Recommended Comments



Excuse my ignorance. I just started. Whats the difference between inject and enabler. I think I installed them both.

Share this comment


Link to comment
Share on other sites

Try adding:

GraphicsEnabler

yes

to Chameleon's com.apple.Boot.plist.

An app called Lizard managing chameleon. boot parameters.

For automatic device-properties generation for graphics cards Currently supports only nVidia cards.

This will get QE/CI with most newer nVidia cards, using Snow Leopards built in kexts (drivers)

If you are not already using chameleon 2.0 RC5 get it

And read the chameleon 2.0 RC documentation.

Also check out what {censored} has to say about:

Updated nVidia Drivers for Mac OS X

Fully Compatible NVIDIA Graphics Cards for Mac OS X

Share this comment


Link to comment
Share on other sites

Will this work on a GeForce FX 6200 AGP ? Will i have OpenGL ? I have used Natit before and Titan but i don't understand the relevance of NVEnabler And NVInject these kexts detect on startup but always fail for me. I get a blue screen where the logon should be. Is this a resolution problem ? I ve never had OpenGL or OpenCL working using this card but i have recently bought a new Motherboard with a PCI-e slot and a AMD Athlon 64 X2 5000+ CPU but i've no Graphics card to go with it yet, Anyone got any good suggestions as to which card i should get that will be the most compatable with my OSX Snow Leopard 10.6.6 Hackintosh ?

I'm using a Prolite P1704S iiyama Flatscreen Monitor at 1280x1024 Resolution. Any suggestions would be welcomed. Thanks.

Share this comment


Link to comment
Share on other sites

???Kext Helper b7?????

??????????????????driver.kext

sudo chown -R root:wheel /System/Library/Extensions/driver.kext

sudo chmod -R 755 /System/Library/Extensions/driver.kext

Share this comment


Link to comment
Share on other sites

how do i get dual monitors to work on my nvidia graphics card. I have nvida GeForce gt 430. I am running the 10.6.5 Os x S L.

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×