Jump to content

About This File

HI Hackintosh community :D this is the package for Motherboard Z87M-D3H on Mavericks 10.9 DP

Package included; USB Installer/ postinstall Extra Folder /Chamelon Enoch 2262 /aps for installing kext / and just four kext to ran this Instalation perfectly

BIG THANKS TO ErmaC and the Chamelon Team for the Chameleon Enoch r2262 (HD46000) :victorious:

Tanks here for Audio kext included in my packages

http://www.osx86.net/files/file/22-alc892-nodsdt-ml-and-mavericks/

follow the step here to using my usb Installer for create a bootable usb

Mavericks 10.9

http://www.osx86.net/files/file/189-boot-usb-os-x-mavericks-109-dppkg/

See my picture here :eagerness:

1_copi11.jpg

219.png

313.png

114.jpg

315.png




User Feedback

Recommended Comments



Report , ML or Maveric. Audio 5.1, usb 2, usb3, lan works out of box? Wake up, sleep? Please respond need that info I want that board!

Any problems with QE, acceleration, flash on youtube, app store??

Thanks!

Share this comment


Link to comment
Share on other sites

Report , ML or Maveric. Audio 5.1, usb 2, usb3, lan works out of box? Wake up, sleep? Please respond need that info I want that board!

Any problems with QE, acceleration, flash on youtube, app store??

Thanks!

everithings work ?! HD4600 FULL QE/CI

Share this comment


Link to comment
Share on other sites

will i'm using it now.. but as i shared to a friend here.. i'll repost here..

?

--

?

so i've played with the system for the last 4 hours.. even re-installed everything to clean the mess i did earlier..

?

i'm only able to boot in safe mode but full rez.

?

i have the following on /E

?

rhPwPcY.png

http://i.imgur.com/rhPwPcY.png

?

and i've put the following in /S/L/E/

?

hLJH9uN.png
http://i.imgur.com/hLJH9uN.png

?

my boot plist..

http://pastebin.com/raw.php?i=T9CNrEW6

?

my bdmesg

http://pastebin.com/raw.php?i=wLUmivEq

?

my kernel log

http://pastebin.com/raw.php?i=xiU4csY5

?

all my AML files on the zip
http://d.pr/f/SZ2J

?

and where it stucks.. :-/
http://i.imgur.com/lsJ9ewd.jpg

?

I'm using the Enoch cause of 4600 auto support etc.

?

i'm stuck mate..? :(?don't know what to do next, my brain freezed

?

-help-?!?

Share this comment


Link to comment
Share on other sites
Guest Musicode

Posted

SomniusX?HDAEnabler and any other injectors go to /E and NOT to S/L/E and i don't think you need any pathed_AppleRTC.kext at all...

i got the same board and i didn't need it...

In your Boot.plis u are using pciroot=1 which i think it's wrong..remove it and try booting again..

And don't use any aml files if you don't know how they work...

Share this comment


Link to comment
Share on other sites

SomniusX?HDAEnabler and any other injectors go to /E and NOT to S/L/E and i don't think you need any pathed_AppleRTC.kext at all...

i got the same board and i didn't need it...

In your Boot.plis u are using pciroot=1 which i think it's wrong..remove it and try booting again..

And don't use any aml files if you don't know how they work...

on my setup in this thread the kext is on S/L/E and no Extra/Extensions for ML10.8.5 and Mavericks?

Share this comment


Link to comment
Share on other sites

oh god, I should re-download the installer then! dang that exfat died on me loosing all data.. anyways I'll start it tomorrow and report back maybe at evening.. thanks mate

Share this comment


Link to comment
Share on other sites

well that was something.. tried like 2' ago and i get this..

?

qMRg

even after selecting the pre-formated hfs-j 8gb usb and desktop support..

?

it's like that box of mine doesn't wan't to be a hack! :P

Share this comment


Link to comment
Share on other sites

I'm on my home hackintosh! figured it out, I had two partitions on a 16gb USB, it's just your installer doesn't like USB's with more than 1 partitions probably cause the scripts run on diskXsX to put boot0 and other gpt related files!! so, add it to the description! ;)

Share this comment


Link to comment
Share on other sites

I'm on my home hackintosh! figured it out, I had two partitions on a 16gb USB, it's just your installer doesn't like USB's with more than 1 partitions probably cause the scripts run on diskXsX to put boot0 and other gpt related files!! so, add it to the description! ;)

Do you have this Installesd.dmg ?

?

wed10.png

Share this comment


Link to comment
Share on other sites

yes I have dp1 dmg but i also wanted 10.8.5 on the same system that's why I asked for the other package! ;) in 1h ill be at the office and report back with results !!!

Share this comment


Link to comment
Share on other sites

and how about with my GA Z77M-D3H

?

is this work with your? package ??

?

thankyou

the Installer on the package works for you but not the kext and Extra folder, you need the pack z77m -d3h?

Share this comment


Link to comment
Share on other sites

Below is my hardware list

?

Giigabyte?Z87M-D3H~Intel?i5 4430 (3 ghz)~Corsair?Vengeance?4gb (1600mhz)~Onboard graphics (Intel4600)~160gb?SATA HDD~Asus?DVD drive

?

?

I've installed Mavericks (downloaded from mac app store). I don't have audio or Video acceleration. I have my monitor connected on the VGA port.

?

?

Pls guide. Thanks

?

?

Share this comment


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.