Jump to content

1 Screenshot

About This File

The new Kernel OS X Mavericks 10.9 AMD (2.0)

arch=x86_64

Test AMD 945 / HD 4850:

https://www.youtube.com/watch?v=g7Gu-zxwEv4

development :

http://www.insanelymac.com/forum/topic/281450-mavericks-kernel-testing-on-amd-formerly-mountain-lion-kernel-testing-on-amd/page-225

У?тановка OS X Mavericks 10.9 AMD

how to install OS X Mavericks 10.9 AMD

http://www.hackintosh-amd.ru


What's New in Version 2.0   See changelog

Released

No changelog available for this version.




User Feedback

Recommended Comments



31383939593.png

FINALLY ...

MAVERICK working here: Processor: AMD Phenom (tm) II X6 1090T

Mainboard: ECS A790GXM-AD3

Video: ATI RADEON HD 6850

Memory: 8gb

I made a bootable USB stick using the Myhack after replacing the kernel inside the pendrive by this kernel OS X 10.9 Mavericks AMD 2.0

but only managed to start the installation using this boot cd 10.9 Amd bootcd with the command-NPCI = 0x3000 = 1 PCIRootUID bootcd

are here on this site

Share this comment


Link to comment
Share on other sites

English:?Alekseyii? - you are GREAT MAN, nothing graphics bugs, but some problem with launchpad (red color).

Ру??кий: Лёша ты Кра?авчик, огромна? благодарно?ть за нормальную графику. ?о надею?ь таки у теб? получит?? и?править баг ? кра?ным цветом в ланчпаде))) Еще раз большое ?па?ибо!

Share this comment


Link to comment
Share on other sites

English:?Alekseyii? - you are GREAT MAN, nothing graphics bugs, but some problem with launchpad (red color).

Ру??кий: Лёша ты Кра?авчик, огромна? благодарно?ть за нормальную графику. ?о надею?ь таки у теб? получит?? и?править баг ? кра?ным цветом в ланчпаде))) Еще раз большое ?па?ибо!

?

У мен? ? ним в?е отлично. ?ичего не делал. Кинул два кек?а дл? HD 4850 + GraphicsEnabler=Yes?

(некоторые говор?т, что нужно помен?ть ?разрешение монитора, а затем вернуть обратно)

31ag9vcdel37.jpg

Share this comment


Link to comment
Share on other sites

В чем может быть проблема Саша, е?ли начать у?тановку Ѡarch=x86_64 или ? -v то идут надпи?и на черном ?кране примерно 7 ?екунд и черный ?кран, а е?ли про?то в загрузчик выбрать мак о? то зави?ает на ?блоко. Загрузчик UniBeats 3.0.0, ?дро помен?л 2 кек?та по?тавил. Очень нуждаю?ь в помощь, помогите добрые люди)

Проце??ор: AMD?A8-4500M

Видео-карта:?AMD Radeon HD 7670M

Материн?ка? плата:?AMD A70M FCH

?

In what may be the problem Sasha, if you start with the installation of arch = x86_64-v or that are writing on a black screen for about 7 seconds and a black screen, but if you just choose to boot poppy wasps that hangs on the apple. Very need help, help good people)
Processor: AMD A8-4500M
Video Card: AMD Radeon HD 7670M
Motherboard: AMD A70M FCH
p.s?google translate

Share this comment


Link to comment
Share on other sites

а?может быть?можно в?е по?шагово напи?ат как ето ?делат?а то тыкаем х..з…чего и не получает?а...

Share this comment


Link to comment
Share on other sites

Делал в?ё по ин?трукции , но при у?тановке?IOAPIC: version 0x11 vectors 64:87 и на ?том ви?нет. Проц AMD Phenom (tm) II X6 1090T, материнка asus m4n98td evo (био? ?вежий), 8 Гб озу, видео?Gtx 570. Помогите пожалуй?та!

I doing all of instruction , but at install IOAPIC: version 0x11 vectors 64:87 and stop. CPU AMD Phenom (tm) II X6 1090T, motherboard asus m4n98td evo (bios is fresh) , 8 Gb Ram, video Gtx 570. Help me please!

Share this comment


Link to comment
Share on other sites

hello Alekseyii?!! do you have problems with app store o work correctly ? i have problems to sign in.... ?

?

thank you smile.png

?

?

I have no problems. everything works fine!

Share this comment


Link to comment
Share on other sites

Интере?но, у мен? одного у?тановка ви?нет на моменте IOAPIC: version 0x11 vectors 64:87 ????

Share this comment


Link to comment
Share on other sites

?лек?ей огромное ?па?ибо за ?дро. ?а конец то мо? GF 430 Завела?ь даже 3Д работает, вот только в лаунчпаде тоже иконки ? кра?новатым оттенком, иртефактов на рабочем ?толе не мер?но. ?у в?еравно мне кажет?? что будет в?ё нормально. Ещё раз ?па?ибо!!!

Share this comment


Link to comment
Share on other sites

?лек?ей огромное ?па?ибо за ?дро. ?а конец то мо? GF 430 Завела?ь даже 3Д работает, вот только в лаунчпаде тоже иконки ? кра?новатым оттенком, иртефактов на рабочем ?толе не мер?но. ?у в?еравно мне кажет?? что будет в?ё нормально. Ещё раз ?па?ибо!!!

?

?

Ядро разрабатывал не ?. Я в?его лишь разме?тил его на ?том, ?айте, т.к. ?то один из лучших ?айтов по хакинтошу. Внизу моего видео, е?ть ??ылка на ?айт разработчиков, где команда профе??ионалов допиливает ?то ?дро. Так же там е?ть фото у?пешной у?тановки. Е?ть много фото ? заводом NVIDIA (можите напи?ать тем люд?м и ?про?ить какие кек?ы они и?пользовали). Что качает?? кра?ного Launchpad, то над ?той проблемой ?ейча? работают. Почаще заходите на ?айт разработчиков и ?ледите за информацией. Е?ли ? замечу ?двиги, то по?тараю?ь ?ообщить.

P.S. ?адею?ь ино?транцы ?могут переве?ти мой тек?т)))

?

_________________________________________

Hackintosh AMD - «Think Different»

Share this comment


Link to comment
Share on other sites

Hey Everyone im new and begginer. I have done on my Asrock 970 Extream 3 succesfully instaled Mavericks with?mach_kernel_OSX_MAVERICKS_AMD_2.0 from this site. My hardeware motherboard you know asrock Procesor AMD Phenom II x 6 1075 t, Graphic Card Nvidia Geforce 440 GT 512 MB. i cannot to startup system i was trying with -v -x and everyfing goes fine but when dsdt are loading ==> restart:( i have done on SL 10.6.8 DSDT with 0 Error and 98 optimizations...what im doing wrong..please help someone. I can help too other people ;) PEACE!!

Share this comment


Link to comment
Share on other sites

How can i boot without "AMD Boot CD".... I tried install Chameleon and Clover but i could'nt boot... Restart system itself over and over again... Anyone help me pls?

Share this comment


Link to comment
Share on other sites

all kernels amd mavericks here instant reboot my acer 5553g phenom 2 X4 N950.. only amd boot cd boot maver.. on my laptop but when i put kernel from boot cd to clear created instal usb the same reboooooooooot. wht fck.. and amd boot cd boot but not succesfully done instalation end with error at the end

Share this comment


Link to comment
Share on other sites

I was stuck as well. I was able to install but boot from the installed ... - shit

Trying and trying and will not stop! :) :): D: D: D: D! 3 weeks already ...Just for a moment, try again!! PEACE, LOVE &hking!

Share this comment


Link to comment
Share on other sites

Стартануло! Е?ли у ва? ?види? - удал?йте из System/Library/Extensions файлы : GeForceGA.plugin и GeForceGLDriver.bundle (опционально AppleGraphicPowerManagement) и ?тартуйте ? флагом GraphicsEnabler=No. Мне помогло! Phen x6 , GTX 570)?

Starting! if you have Nvidia GPU - delete at System/Library/Extensions files : GeForceGA.plugin and GeForceDLDriver.bundle (optionall AppleGraphicPowerManagement) and start from flag GraphicsEnabler=No. Me helped! Phen x6 , GTX 570)

Share this comment


Link to comment
Share on other sites

Сейча? попробую.

Not running

"Not an Intel platform: restart fix not applied"?

Someone know how fix it?

Tryed with and without "AppleGraphicPowerManagement", start from flag: arch=x86_64 npci=0x2000?GraphicsEnabler=No -v (Athlon ii x3 460, gtx 650)

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×