Jump to content
  • Donate

    OSX86.NET lives on your donations!  Please contribute what you can so we can get rid of those pesky ads !

[NEW FINAL BUILD 13A603] 10.9 Intel HD 3000 & HD 4000 Driver


About This File

[NEW FINAL BUILD 13A603] 10.9 Intel HD 3000 & HD 4000 Driver

How To Install & Your Need Packages:

1- Install & Boot OS X 10.9.

2- Download & extract this files.

3- Download & install lastest chameleon from

www.osx86.net or www.insanelymac.com or www.onehalfkiller.com ( minimum chameleon 2.2 r2266+ (or newer) )

4- Download lastest kext utility from

www.osx86.net

5-1- Extracted kexts copy and paste to /System/Library/Extensions and click change, okay (enter password) and open kext utility.app and enter password and click okay than see enjoy and click quit button and restart.

5-2- Or Extracted kexts drag and drop to kext utility.app and enter password and click okay than see enjoy and click quit button and restart.

Important:

Working on: HD 3000 graphics on 7-series motherboards & HD 4000 on 6-series motherboards:

7-series motherboard (B75/Z75/H77/Z77) + 2nd gen Core-i "Sandy Bridge" CPU using HD 3000 graphics

6-series motherboard (H61/H67/P67/Z68) + 3rd gen Core-i "Ivy Bridge" CPU using HD 4000 graphics

" This driver only Intel HD 3000 & HD 4000 GPU Models - Lastest chameleon bootloader auto detect your gpu no need enabler."

Note 1 : Resolution & refresh rate change perfectly work and glass menubar = %100 working your Intel HD 3000 & HD 4000 card.

Note 2 : OS X Mavericks 10.9 (13A603)

Edited, Tested & Uploaded by:

KemalALKIN - Gaziantep in Turkey




User Feedback

Recommended Comments



I have ran into a weird situation here.

?

My DELL 7720 SE laptop had some power problem on the motherboard (as told by the service center guys) which made my system unbootable.

They replaced the motherboard.

?

I brought it home and obviously, tried installing OSX using the Time Machine Backup. It restored correctly.

Used all the same files/ config as earlier but the system couldn't boot up.

?

It boots in safe mode, but no QE/QC.

When I delete the Intel HD4000 Kexts and SNBGraphics etc kexts, the system boots up, again w/o QE/QC!!!???sad.png

?

Now, what in the world has gone wrong??

I have updated the BIOS to the latest A16.

?

Is the new motherboard different than the earlier one?

Basically, Intel HD4000 is not working.......

?

I am trying to install OSX 10.9.1

?

I tried latest Chameleon Bootloader with DSDT=Null and tried all IntelCapriFB=1-11 EnableDualLink=Yes/No, GraphicsEnabler=Yes/No SkipNvidiaGfx=Yes..

?

Some hanged, some booted up without QE/QC.

?

IntelCapriFB=4 was the best one as the Intel Graphics was detected correctly with 1024Mb VRAM...but No QE/QC..

I checked for the loaded KEXTS... IntelHD4000 KEXT was not loaded.... i tried using UseKernelCache=No...only the IntelFramebufferCapri was loaded...

?

Also, clover Bootloader is not able to find my Mac volume, yes, i have the HFS related driver in CLover... tried both Vbox and HFSPlus...!!!!!

So using chameleon on the USB as I have windows in UEFI mode with GPT partitioning.

?

The older DSDT worked flawlessly (thanks to Lejenk)

Somehow the same DSDT has stopped working after the swapping of motherboard.....

?
System has Intel HD Graphics 4000 and NVIDIA GT650M in optimus..
CPU is 3rd Gen Intel Core i7 3630QM..
HDD is 1TB partitioned as GPT... with windows 8 installed in UEFI mode...

?

Please help!

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×