Jump to content

NVDA4All | nVidia WebDrivers Easy Installer | Mac/Hack - All SMBIOS Supported (334.01.02f02) for 10.9.4 Mavericks 2.3


1 Screenshot

About This File

NVDA4All v 2.3 | Compatible with OS X 10.9.4 | nVidia web-drivers 334.01.02f02 | All SMBIOS Supported Mac/Hack

Enjoy

Offical supported cards. Same chips should work properly.

GeForce 600 Series:

GeForce GTX 680

GeForce 200 Series:

GeForce GTX 285

GeForce 100 Series:

GeForce GT 120

GeForce 8 Series:

GeForce 8800 GT

Quadro Series:

Quadro K5000 for Mac, Quadro 4000 for Mac

Quadro FX Series:

Quadro FX 4800, Quadro FX 5600

---

Follow us on facebook if you like project Vx86 // https://www.facebook.com/VanillaX86 // Thanks :)


What's New in Version 2.3

Released

  • - Added Remover Tool



User Feedback

Recommended Comments

Hi,

it's Work for GTX660 on 10.9.4 ?

You have to check. If nVidia supports GTX660 on OS X then it should. Install and gimme feedback if sumthin goes wrong you can use remover tool.

Share this comment


Link to comment
Share on other sites

10.9.3 on GT 430 setup corrected? ? ? ? ? ? ? ? ??

Sorry? this repack contains drivers for 10.9.4 NOT 10.9.3. Here on the site you could find NVDA4All v2.2.1 <- this one is dedicated to 10.9.3 but im not sure if your GT430 is properly supported or even supported.

Share this comment


Link to comment
Share on other sites

Tried this on my Asus Nividia Geforce gt 610 1gb( silent) card. On reboot i got a white screen. Not sure if my card is compatible with this driver. Is there a support list anywhere? Also you can't use the uninstall package if you can't get into the system. Anyone have luck with this combination?

Share this comment


Link to comment
Share on other sites

Tried this on my Asus Nividia Geforce gt 610 1gb( silent) card. On reboot i got a white screen. Not sure if my card is compatible with this driver. Is there a support list anywhere? Also you can't use the uninstall package if you can't get into the system. Anyone have luck with this combination?

Sounds like wrong injection. You could start system in safe mode (-s or -x boot-arg) and then use uninstaller.

BTW. Not a first time when an GT users report problems. Previously it was GT430, GT640 and GT210. Now we have GT610. Thanks for report.

Share this comment


Link to comment
Share on other sites

What about Geforce GT 630 2GB on 10.9 ?

Its only for 10.9.4.?

BTW. I dont know if your GT630 will work with it depends of injection and nvidia corporation.

Share this comment


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.