Jump to content

HD5450 (68F9 68E5 68e1) Yosemite V6


About This File

rZc.jpg

All files re-uploaded because of some broken links, sorry.

AMD ATI HD5450

Device ID: 0x68F9, 0x68E5 and 0x68e1

GraphicsEnabler=Yes

AtiConfig=Eulemur

For help, post here: http://www.hackintoshosx.com/topic/18235-guide-hd5450-1gb-0x68f9-on-mavericks-109/

Watch the video from preet noor:

Thanks preet noor


What's New in Version V6

Released

  • 10.10.1 support
  • 10.10.2 support
  • 10.10.3 support
  • 10.10.4 support
  • 10.10.5 support



User Feedback

Recommended Comments



my vga not working for this kext?

my device ID 0x68e51002

"ATI Radeon 6300M Series 5mb 32bit 60hz VGA display 23 inch 1280x1024"

Share this comment


Link to comment
Share on other sites

Yessss, funciono para mi, solo lo instale con kext utility, repare permisos, reinicie y listo....., ahora no se si se modifica algo en el org.chameleon.plist???. de todas maneras muchas gracias : )

Share this comment


Link to comment
Share on other sites

ok, ok mi amigo, dejame entender un poco. tengo instalado Yosemite + U{censored} + MB{censored} ( Chimera 4), cuando coloco los valores en el org.chameleon.plist me sale la pantalla negra,....y cuando se los quito ya tengo grafica. es eso normal o depende del bootloader que este usando. gracias.

?

ok, ok my friend, let me understand a little. I have installed Yosemite + U{censored} + MB{censored} (Chimera 4), ​​when I put the values ​​in the org.chameleon ......, I get a black screen .... and when I took them away as I have plotted. Is that normal or dependent bootloader you are using. thank you

Share this comment


Link to comment
Share on other sites

totosa: hey tienes activado qe/ci?? como le hiciste, mi trajeta es amd 5450, pero no pude activarlo, asi ke me regrese a mavericks, lo volvere a intentar, pero solo los instalaste y ya?

Share this comment


Link to comment
Share on other sites

totosa: hey tienes activado qe/ci?? como le hiciste, mi trajeta es amd 5450, pero no pude activarlo, asi ke me regrese a mavericks, lo volvere a intentar, pero solo los instalaste y ya?

haber y te cuento, instale yosemite + U{censored} + MB{censored} (chimera 4), Solo instale los Kext con kext utility 2.5.8 y listo, sin agregar nada en el chameleon. mi tarjeta grafica es amd ati radeon hd 5450?Device ID: 0x68F9. Buena suerte

Share this comment


Link to comment
Share on other sites

@kofmaster

haber y te cuento, instale yosemite + U{censored} + MB{censored} (chimera 4), Solo instale los Kext con kext utility 2.5.8 y listo, sin agregar nada en el chameleon. mi tarjeta grafica es amd ati radeon hd 5450?Device ID: 0x68F9. Buena suerte

Share this comment


Link to comment
Share on other sites

@totosossa

Use a clean install with my kexts. Rebuild permissions and caches.

You can use:

GraphicsEnabler=Yes

AtiConfig=Eulemur

or try:

GraphicsEnabler=No

Works with Chameleon and Clover.

I'm using SMBios: Mac Pro 3.1

What is your Device ID?

What is the output from terminal if you type:

kextstat | grep AMD

For more help post here: http://www.hackintoshosx.com/topic/18235-guide-hd5450-1gb-0x68f9-on-mavericks-109/

Share this comment


Link to comment
Share on other sites

@totosossa

Use a clean install with my kexts. Rebuild permissions and caches.

You can use:

GraphicsEnabler=Yes

AtiConfig=Eulemur

or try:

GraphicsEnabler=No

Works with Chameleon and Clover.

I'm using SMBios: Mac Pro 3.1

What is your Device ID?

What is the output from terminal if you type:

kextstat | grep AMD

For more help post here: http://www.hackintoshosx.com/topic/18235-guide-hd5450-1gb-0x68f9-on-mavericks-109/

Thanks , it worked for my GraphicsEnabler=No

my?Device ID: 0x68F9,?thank you very much for your help.

result of the Terminal:

?

77? ? 2 0xffffff7f81ce7000 0x12d000 ? 0x12d000 ? com.apple.kext.AMDSupport (1.2.8) <76 75 12 11 7 5 4 3 1>

?

78? ? 0 0xffffff7f8233e000 0x414000 ? 0x414000 ? com.apple.kext.AMD5000Controller (1.2.8) <77 75 12 11 5 4 3 1>

?

81? ? 0 0xffffff7f81e8f000 0x3a8000 ? 0x3a8000 ? com.apple.AMDRadeonX3000 (1.2.8) <80 75 12 7 5 4 3 1>

?

94? ? 0 0xffffff7f82307000 0x24000? ? 0x24000? ? com.apple.kext.AMDFramebuffer (1.2.8) <77 75 12 11 7 5 4 3 1>

thank you very much for your help
?
thank you very much for?

Share this comment


Link to comment
Share on other sites

I have Radeon 5450 with ID 0x68e1, so standard kexts doesn't works for me. I have patched X3000 and 5000 kexts with my ID but I have the same result. System boots in very low resolution. My OS X is Yosemite. What I am doing wrong?

Share this comment


Link to comment
Share on other sites

Added Device ID 68e1 "AMDRadeonX3000.kext for 68e1.zip"

Don forget to use bootflag:

kext-dev-mode=1 -v

or the kexts will not load.

And rebuild caches and permissions. Use Kext Utility for Yosemite 2.5.8 or higher.

Share this comment


Link to comment
Share on other sites

Thank you Rene!! Yes! I have installed 5000 kext from main package and new X3000 kext special for 68e1 and I have fully working system!

Share this comment


Link to comment
Share on other sites

In my case i have add device id (0x68f91002) to AMD5000Controller.kext and AMDRadeonX3000.kext.?after installation of these kexts when i restart.... after apple boot logo screen is glitching with smooth spinning mouse pointer. i had wait for 20 minutes but only mouse pointer spinning wont login to yosemite.

Share this comment


Link to comment
Share on other sites

Hi!
?
I have problems downloading?HD5450_(0x68f9 and 0x68E5)_Yosemite_Final.zip.
You can fix it? :)

?

For case,?HD5450-10.10.2.zip?is compatible with 10.10.1?

?

Thank you!

Share this comment


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.