Jump to content

HD5450 (68F9 68E5 68e1) Yosemite V6


About This File

rZc.jpg

All files re-uploaded because of some broken links, sorry.

AMD ATI HD5450

Device ID: 0x68F9, 0x68E5 and 0x68e1

GraphicsEnabler=Yes

AtiConfig=Eulemur

For help, post here: http://www.hackintoshosx.com/topic/18235-guide-hd5450-1gb-0x68f9-on-mavericks-109/

Watch the video from preet noor:

Thanks preet noor


What's New in Version V6

Released

  • 10.10.1 support
  • 10.10.2 support
  • 10.10.3 support
  • 10.10.4 support
  • 10.10.5 support



User Feedback

Recommended Comments



Hi guys. So Qe/Ci works. ?Adobe apps do work. iWorks work.

But Autodesk does not work, nor does the Aerofly simulator.?

?

This is the message I get:

?

http://i.imgur.com/EzJT6Qq.png

?

?

My specs:?

?

?

  • mobo: dh55hc, H55
  • proc: intel core i5 661 @ 3.33 link
  • graphic: hd 5450/ 512MB ( 0x68f9 )
  • 4gb ram

?

  • OS x 10.10.2

?

?

My question is, is the graphic card so old or is the kext bad?

?

?

Greetings.?

?

?

?

Share this comment


Link to comment
Share on other sites

Hello again.

?

Rolled back to 10.10.1. with the driver for 10.10.1. and now Aerofly and Autodesk ACAD work.?

It might ?be yjsy the kext for 10.10.2. did not work because of **my** sloppy kext applying.

?

Will try to upodate to 10.10.2. and let you know if ?Aerofly and Acad work on a more clean install.


Greetings.?

Share this comment


Link to comment
Share on other sites

Hello again!

Fresh clean install without trying out other kexts did it!

So 10.10.2. with the kext for 10.10.2. works! Aerofly works, Autocad works! Kext is perfect!: )


Thanks again for your time to edit the kexts and make them work!

Share this comment


Link to comment
Share on other sites
thanks brother for this wonderful kext....but a little problem...it detects 512mb ram than full 1024 ram....please tell me bro how to fix...i have device id?0x68f9.....

Share this comment


Link to comment
Share on other sites

Well it's still beta, but here you go:?http://cl.ly/bvyC

?

Maybe it's time to try Clover and use FakeID:?http://www.hackintoshosx.com/topic/23421-clover-fake-id-hd5450-yosemite-el-capitan/

Or try to learn how to do it your self, it's not that hard: http://www.hackintoshosx.com/topic/16929-guide-hd5450-1gb-0x68f9-and-0x68e5-in-1083/

On Yosemite with Clover 's all wonderfully . Now , I try it with your advice on El Capitan. Keep going! :)

Share this comment


Link to comment
Share on other sites

It should work for you too, it's working for me :)

Clover is just a great bootloader.

Don't forget to create a kext/10.11 folder?(if it isn't already there) and put your kext in it.?

Share this comment


Link to comment
Share on other sites

It should work for you too, it's working for me :)

Clover is just a great bootloader.

Don't forget to create a kext/10.11 folder?(if it isn't already there) and put your kext in it.?

Apparently, I can not enable QE / CI of 10.11. I followed your guide step by step, entered the Kext in EFI / kexts / 11.10 but to no avail . I tinkered a lot with Clover ( settings trying to Yosemite ) . So I have no hurry , so I can wait until you release the stable version of the driver as well as the final version of El Capitan.

Share this comment


Link to comment
Share on other sites

If you're using Clover you should not touch the kexts. Only use the Fake ID.

?

If you're using Chameleon you have to add the Device ID in to the kexts. But you should not put them in EFI/Clover/kexts/10.11. You should use Kext Wizard and install the 2 kexts in /System/Library/Extensions. Then boot once with rootless=0 (as a bootflag) and rebuild caches with eg. Kext Utility (El Capitan version).

Don't put rootless=0 in your config.plist, only use it once.

?

Both methods worked for me.

Share this comment


Link to comment
Share on other sites

If you're using Clover you should not touch the kexts. Only use the Fake ID.

?

If you're using Chameleon you have to add the Device ID in to the kexts. But you should not put them in EFI/Clover/kexts/10.11. You should use Kext Wizard and install the 2 kexts in /System/Library/Extensions. Then boot once with rootless=0 (as a bootflag) and rebuild caches with eg. Kext Utility (El Capitan version).

Don't put rootless=0 in your config.plist, only use it once.

?

Both methods worked for me.

I will make one more attempt with both bootloaders. Thanks :)

P.S:?My hardware id is: 0x68f9

Share this comment


Link to comment
Share on other sites

My Device ID is also 068f9.

You should try only with Clover and Fake ID, that is the easiest way :)

?

But this is a topic about Yosemite, maybe create a topic on the forum for better help ;)

Share this comment


Link to comment
Share on other sites

My Device ID is also 068f9.

You should try only with Clover and Fake ID, that is the easiest way :)

?

But this is a topic about Yosemite, maybe create a topic on the forum for better help ;)

Great. If I were to get picky, I will open a thread. Thanks :)

Share this comment


Link to comment
Share on other sites

Thanks it actually worked for my ATI Radeon HD 5450 512 mb version On Yosemite 10.10.1

?

If you have some problems do like this:

?

1)Download proper kext (I used the Yosemite final version)

2)Download Kext Utility app

3)drag and drop kext into Kext utility and wait for the process

4)open "org.chamaleon.Boot.plist" with TextEdit and add those lines in the text

?

? ? ? ? <key>AtiConfig</key>
? ? ? ? <string>Eulemur</string> ? ? ? ?
? ? ? ? <key>GraphicsEnabler</key>
? ? ? ? <string>No</string>
?

add this to kernel flag without editing anything else:

kext-dev-mode=1

?

like this

<key>Kernel Flags</key>

<string>debug=8 ahcidisk=1 dart=0 kext-dev-mode=1</string>

?
5)Restart and Voilà. Thanks to this community.
Edited by JeanR07

Share this comment


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.