Jump to content

BSA_10.10_rc2 v.1

Sign in to follow this  

1 Screenshot

About This File

new Yosemite 10.10 amd Kernel :)




User Feedback

Recommended Comments

try BSA_10.10_rc1 see under download!!!! then boot with these flag: kext-dev-mode=1 npci=0x2000 or npci=0x3000 PCIRootUID=0 or 1 GraphicsEnabler=yes or no -v

Share this comment


Link to comment
Share on other sites

i going to say this and not try to offend anybody,,,,,,even i don't mean to

?

OK i have come to my conclusion with the good news and really bad news !!!!!!!!!!

?

the good news Maverick is 100% equal to Intel Apple hardware in terms in performance, i am really amazed that my FX cpu could do lot more than in terms of power, i did finally have a APPLE clone Hardware with modified Parts and OS...it performs at it should be but my bad news to this conculsion !!!!!!!!!!

?

Well first let me start explaining why i have really give up on Apple OS, even its the greatest out there but in my test with different benchmarks...LINUX and WINDOWS are far ahead in Ultra high gaming FPS, Great driver support, for people with older hardware have greater capbility support than Apple...

?

but in my opinion Apple been the first computer company afterall and LINUX people came very late in the game with less support from huge software developers in the past, but Now its look like more developers are favoring the growing expanding LINUX community, LOT MORE THAN people who used Windows even they used the method of Xen or KVM passthrough Windows for gaming under baremetal linux kernel..the safest way to use our PC's.........and I find that very intersting of doing for myself since i have 2 AMD GPu's in my PC setup, it can be done...ok my point is why i really give up on Yosemite, its not because the kernels...No its due to fragmented AMD users who can't get one Kernel works without emulating the SSSE3 or 4 for AMDFX ONLY........and FX is only the fastest CPU in AMD market right now until AMD released Zen or Next Gen FX..Why can't developers make kernels is the same as Intel instructions when FX has all the bells and whistle like Intel has without the need of emulating it ?????????? On the other thing it frustrated me , i not blaming on anybody, but myself that i try every way possible to increase my GPU fps on Yosemite but it failed me twice..Yes twice to get the gpu bandwidth back to Maverick normal but only getting 121 gb/s while Windows and Linux is at 200+ gb/s well it least maverick is better than nothing but on yosemite i am getting 41gb/s,,,,Unacceptalbe in my oppinion...!!!!!!!!!!!!!!!

?

sorry for my expression,? its the way it is for Apple....always slow, and always alone...........not very healthy for a company can have more potential customers if they can open like LINUX does and have greater support on Users like myself to solve problems like this...so i going to take a break of all this madness and confusion that occured to me..........thank you everyone and have good thanksgiving and holidays ?

Share this comment


Link to comment
Share on other sites

try BSA_10.10_rc1 see under download!!!! then boot with these flag: kext-dev-mode=1 npci=0x2000 or npci=0x3000 PCIRootUID=0 or 1 GraphicsEnabler=yes or no -v

That's exactly what I did.

Share this comment


Link to comment
Share on other sites

That's exactly what I did.

please open a new thread, to try to assist you, we also need details about your hardware and how you do the installation. in the hope we can to correct the problems

Share this comment


Link to comment
Share on other sites

Still gives the same problems of graphs with this
Kernel and above. regards

?

AMDFX 8350

Nvidia GT660 2048 MB

16 G Ram

Share this comment


Link to comment
Share on other sites

Good ?works! All works but one small problem ))

1 Same png jpeg and other ?icons to damage (broken graphics)?

2 After I press on the folders nothing it occurs so that it would be opened necessary to press only on the text?

Share this comment


Link to comment
Share on other sites

 

is there who can help me,

yosemite 10.10 installation process on my laptop processor ( AMD FX 7600p and R7 "ASUS X550ZE - XX065D " ) does not work . does anyone have a solution ?

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×