Jump to content

[NEW|FASTEST] 10.10.1 AMD R7 250 Lastest Driver!


1 Screenshot

About This File

[NEW|FASTEST] 10.10.1 AMD R7 250 Lastest Driver!

How To Install & Your Need Packages:

1- Install & Boot OS X 10.10.1.

2- Download & extract this files.

3- Download & install lastest Chameleon or Clover from web.

4- Download lastest kext utility from web.

5-1- Extracted kexts copy and paste to /System/Library/Extensions and click change, okay (enter password) and open kext utility.app and enter password and click okay than see enjoy and click quit button and restart.

5-2- Or extracted kexts drag and drop to kext utility.app and enter password and click okay than see enjoy and click quit button and restart.

AMD R7 250 by KemalALKIN - Major Hint! - Please Read !

Full speed performance for plase change smbios.plist file:

Change mac type to MacPro5,1 because:

Edited speed lines in AppleGraphicsPowerManagment.kext ; MacPro5,1lines.

Delete This KEXT :

System --> Library -->> Extensions ;

AppleTyMCEDriver.kext because:

Start with MacPro5,1 = kernel panic | solution = delete this AppleTyMCEDriver

And switching very very fast no freeze in tab switch for fast speed = delete this folder in System --> Library --> Extensions AppleUpstreamUserClient.kext

" This driver only all AMD R7 250 GPU Models "

Note 1 : Resolution & refresh rate change perfectly work and glass menubar = %100 working your AMD R7 250 graphic card.

Note 2 : OS X Yosemite 10.10.1

Edited, Tested & Uploaded by:

KemalALKIN - Gaziantep in Turkey




User Feedback

Recommended Comments

Thanks, but works in Yosemite 10.10, Yosmite zone ?

?

What driver i use in 10.10?

update to 10.10.1 with appstore or apple.com downloads

than use this driver man :)

Yosemite zone one distro name :) works all yosemite 10.10.1 :).

Share this comment


Link to comment
Share on other sites

Could you maybe make it work on r7 260? It's like the least supported gpu.. Anyways I will try it in a few hours after I get home and install a clean version of yosemite ..

Share this comment


Link to comment
Share on other sites

So this has QE/CI?

?

Thank you

?

works

?

When I follow the steps, i obtain grey screen with the mouse only and good resolution, why?

I Used this boot args: kext-dev-mode=1 cpus=2 EthernetBuiltIn=Yes GraphicsEnabler=Yes

note: i connected with vga.

Share this comment


Link to comment
Share on other sites

works

?

I Used this boot args: kext-dev-mode=1 cpus=2 EthernetBuiltIn=Yes GraphicsEnabler=Yes

note: i connected with vga.

I connected with HDMI, but don´t work with this boot flags, I can contact you otherwise?

Thanks

Share this comment


Link to comment
Share on other sites

I connected with HDMI, but don´t work with this boot flags, I can contact you otherwise?

Thanks

If using clover uncheck gpu (ati edid vbios)

If using chameleon boot with GraphicsEnabler=Yes ?| if problem use GraphicsEnabler=No.

Share this comment


Link to comment
Share on other sites

Hey,

first of all thank you for your brilliant work! I used one of your drivers for a HD5xxx card on Yosemite and it worked like a charm.

Now I´m trying to get my new R7 250 to work with your driver and I also only obtain a grey screen.?

I also tried your boot flags, but they don't work for me. Any ideas ?

Share this comment


Link to comment
Share on other sites

Can't get anything but a grey screen on 10.10.1 with these with HDMI display. Can only boot with -v -f -x and profiler shows the card as 7xxx with 2058mb vram. But in safe mode I get no qe/ci. Is there a fix?

Share this comment


Link to comment
Share on other sites

i can't use it?

im using yosemite zone 10.10.1 and used kext wizard and kext utility to install kext also used GraphicsEnabler= Yes and No (using Chameleon from the installation usb ) cause i can't boot it normally how can i fix this?? pls help

Share this comment


Link to comment
Share on other sites

Hello Kemal! I am a new comer to this world, but I have some idea about this. (i am a programmer)

Does this kext work with El Capitan?

I also have a AMD R7 250 Graphics Card (1GB DDR5)

I installed El Capitan using this tutorial

http://www.{censored}.com/el-capitan-desktop-guides/172672-U{censored}-install-os-x-el-capitan-any-supported-intel-based-pc.html

Without any tuning, everything is working fine, but it shows only 6 MB VRAM.

I tried to install this kext file, but still no success.

Could you help me with this problem?

I also have a MacBook Pro, but is to weak to handle XCode and other software. And I want to make my Desktop Machine into a Hackintosh.

 

Thanks in advance!

Greetings!

 

 

Edited by thendrluca

Share this comment


Link to comment
Share on other sites

Hi. im stuck at yosemite lockscreen after install this driver using kext utility. do you have any solution on this? im still new in hackintosh. running Sapphire R7 250 GDDR5 2GB and using clover UEFI bootloader. Thanks! 

Share this comment


Link to comment
Share on other sites

merhabalar Kemal bey yapılışı rıca etsem türkçe olarak yazabilir misiniz mesaj olarak bana elinize emeğinize sağlık. teşekkür ederim başarılarınız devamini dilerim

Share this comment


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.