Jump to content

ASUS K55VD Mac OS X 10.8.2 Mountain Lion 1.0

Sign in to follow this  

About This File

I installed ML by this.

Archive contains full content of next folders:

- Extra

- System/Library/Extensions

This is configuration:

Display: 15.6-inch

Processor: 3nd generation Intel Core i5-3120M processor

Chipset: Intel HM76

Graphics: NVIDIA GeForce GT 610M graphics with 2GB DDR3 VRAM and NVIDIA Optimus Technology

and Intel HD Graphics 4000

WLAN: 802.11 b/g/n (@ 2.4GHz) , Bluetooth v2.1

LAN: 10/100/1000 Mbps Ethernet

Memory: 4GB DDR3

Storage: 750GB

Optical Drive: Super Multi DVD drive

Camera: 0.3 Megapixel with security lens cover

Speakers: Built-in speakers with SonicMaster Technology

Microphone: Digital Array Microphone

Card Reader: 1x 8-in- card reader (MMC/SD/Mini-SD/XD/Memory Stick/MS Pro/MS Duo/MS-Pro-Duo)

Input / Output:1x Headphone-out jack, 1x Microphone-in jack, 1x VGA port, 1x RJ45 LAN Jack for LAN insert, 1x USB 2.0 ports, 2x USB 3.0 port, 1x HDMI port

Battery: 6 cell

What's works ?:

Intel HD Graphics 4000 with QE/CI

Realtek ALC270 Audio

Battery Management

Elan Multitouch Ps/2 Trackpad

Card Reader

Usb 2.0/ 3.0

Realtek 8xxx Ethernet

Reboot working

Super Multi DVD drive

Asus VGA Webcam ( with Camtwist app)

Not Work:

NVIDIA GeForce GT610M - disabled by DSDT patching

Atheros AR9485 - I using external ASUS N13 usb wireless

Bluetooth - I don't need this)

Card Reader - I don't need this)

Fn Hotkeys (Function Key ) - I need this!

Sleep/Wake - I need this!




User Feedback

Recommended Comments



hi, i have the Asus R500 (similar to k55 with integrated hd4000 only).

http://www.bestbuy.ca/en-CA/product/asus-asus-r-series-r500a-15-6-laptop-mocha-intel-core-i7-3630qm-750gb-hdd-8gb-ram-windows-8-r500a-bh71-cb/10227302.aspx

it comes with 2x4GB ddr3 but in boot loader and activity monitor both only show 3.5GB (35xx mb) Ram. I tried 4gb+2gb but it shows 3.5GB amount of memory. (assuming hd4000 takes 512mb of ram).

Do u have the same issue?

Share this comment


Link to comment
Share on other sites

Hello, liyawang) My note has 4 Gb RAM and Activity Monitor show about 3,7 Gb (in my case HD4000 takes 384 Mb). Maybe I need to fix smbios.plist... I don't know... Sorry) But if you will fix this problem, please write to me)

Share this comment


Link to comment
Share on other sites

K, for sleep to work u can try Sleepenabler.kext only if you using nullcpumanagement.kext.

Here sleep/wake works, turboboost and speedstep too, using latest AppleCPUPowermanagement.kext instead of nullcpupowermanagment.kext, but its easy because i got Ivy Bridge.

Share this comment


Link to comment
Share on other sites

????????????, ???????!

? ?? ???????? ? ????????? ??????? ?????-?? ?????????????? ?????????, ? ??? ??????????? ????? ??? ? ?????? ? ?????? ???????? -v -f ??? ????????.

Share this comment


Link to comment
Share on other sites

? ?? ?????? ??? ????? ????????? ???????????? ?????? ? ????, ??????? nullcpu ? ????????? ?????? ???? ???????? AppleCPUPowerManagement. ?? ??? ?? applelife ???? ??????????. ????? ????? ??? ? ??????? ???????????? ????????? ??? ??? ?????? ?????????????.

Share this comment


Link to comment
Share on other sites

@josephgoblin: my laptop came with 2x4gb, no problem in BIOS or Windows 7 at all. as I said, I put 4GB+2GB shows same 3.5GB of Ram. I can be certain that no issue with stock memory.

@Sergio1990: you can try larger ram than 4GB and see what's happen. can you please give me a list of kexts you installed after 10.8.2 update? I mixed your kexts with my original kexts and got KP...

Share this comment


Link to comment
Share on other sites

without using dsdt i get:

ACPI_SMC_PlatformPlugin::initFanThrottleControl - waiting for AppleSMC ... then ::start ..then timed out

...getCPUIDInfo: this is an unknown CPU model 0x3a

--power management may be incomplete or unsupported

[AGPM Controller] unknownPlatform

/SourseCache/AppleGraphicsControl/...../GfxPolicyControl.cpp:831 assertion failed: pfbdev_ret

joseph, which guide did you use? (is it an x55sv?)

Share this comment


Link to comment
Share on other sites

@waynekee

No my laptop is a K55VD ivy Bridge i7 Q3630, i spent two weeks to find out how to configure it.

Very hard to configure, but worth the pain, perfect macbook pro 2012 clone on my opinion.

If people are interested i can publish a guide.

Share this comment


Link to comment
Share on other sites

@joseph, my mistake, k55sv i7. It's working fine.. I'm just tuning better, if possible. Internal wifi card needs to be replaced. I've got big problem in double booting from the same guid hd with win7 (no efi... trying everything, clovers etc... at the end i've put an other hd in the DVD Caddy, using MBR boot table). Could be useful to know how you get native powermanagemet without using dsdt :)

@sergio in this archive there are the added kexts and yes brightness works! http://www.sendspace.com/file/4mziy1 (devicemergeneb ?)

Share this comment


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.