Jump to content

TL-WN851ND AR9227 1.0

Sign in to follow this  

About This File

All courtesy goes to SunLizard at insanelymac:

http://www.insanelymac.com/forum/topic/279987-solved-atheros-9227-tp-link-wn851nd-not-functioning-properly/

Issues currently present:

- auto reconnect might not always reconnect on reboot(I fixed it by turning off the wifi in network preferences, and turning it on again.After that each reboot it reconnected)

I just edited the kexts.

I've tested on 10.7.3,10.8 through 10.8.3. It works.I still need someone to try it on 10.8.5.

I think this WILL cause a kernel panic after a few minutes on i5/i7, but still, give it a shot.I'm using a core2quad and it works just fine.

This is for the AR9227 chipset, not AR9287.The N version is the one with the 9287, ND is with the 9227.

DOES NOT WORK ON 10.8.4

Picture proof:

http://i.imgur.com/UdmOpwP.png

don't mind the ID's on the SS, it's the WN851ND with 168c:002d




User Feedback

Recommended Comments

Thank's

?

show wireless router near me but not connect on 10.8.4 why?

?

I have no idea, I couldn't even get it to show me the card in Network Preferences when I had 10.8.4.

Share this comment


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.