Jump to content

Radeon HD 6770 FULL QE/CI! Mountain Lion 1.0


About This File

Added proper GPU ID to AMDRadeonAccelerator.kext, ATI6000Controller.kext and ATI5000Controller.kext

Start up with GraphicsEnabler=Yes.

Using the most recent version of Chimera is a must!

There's no need to flash your 6770 to a 5770, it works beautifully fine without adding any personalities(5770/6770 uses vervet just so you know)

Tested on XFX Radeon HD 677X-ZNLC 850M 1GB GDDR5 VGA(Working)/HDMI(Not tested, post if it works!)/DVI(Working)

Enjoy!




User Feedback

Recommended Comments



Thanks A lot, very very good, I tested with Asus ATI Radeon HD 6770 - 1GB GDDR5 - DVI.

100% working. thanks again. please send it in olarila and {censored} forums for others.

a lot of users want it there!

Share this comment


Link to comment
Share on other sites

Merci pour le post.

J'ai une CM Asus P5G41T-MLX avec Intel quad 6600 et 8Go de m?moire. Carte graphique Sapphire HD6770 Vapor X. Mac Os X ML me donne une r?solution max unique "1400x1050"

Les kexts propos?s install?s avec KextWizard ne fonctionnent pas pour moi.

La machine bloque compl?tement avec GraphicsEnabler=Yes

Un conseil ?

Merci.

Share this comment


Link to comment
Share on other sites

Thank you! Works great on my C2D desktop running ML 10.8.1 with XFX R6770 Model HD-677X-ZNFR. DVD player, iphoto and others work too. Seen as ATI Radeon HD 6770 Series 1GB in System Profiler.

Share this comment


Link to comment
Share on other sites

Thank you! Works great on my C2D desktop running ML 10.8.1 with XFX R6770 Model HD-677X-ZNFR. DVD player, iphoto and others work too. Seen as ATI Radeon HD 6770 Series 1GB in System Profiler.

Share this comment


Link to comment
Share on other sites

Thank you very much... Great job i've completed kext install on ML 10.8.2 for XFX Radeon 6770 with 1920x1080. You just install 3 files downloaded above and update kext. worked!!!

Share this comment


Link to comment
Share on other sites

I have tried with a R6770. I get stuck at a blank login screen. It's just the gray patterned background, but no pictures or anything login to interact. :(

Share this comment


Link to comment
Share on other sites

I tried it with a Gigabyte 6770 and every port worked. The port combinations were DVI + DP, or DVI + HDMI or each single port at one time. HDMI +DP did not work.

However the output was the same for both monitors (dual displays did't work). I have two identical monitors but System Info only showed one. I used to have a 6850 and dual display worked flawlessly.

Do you have any idea how to fix this?

Share this comment


Link to comment
Share on other sites

Installed the Kext and using an ASUS 6770 and getting a black screen on bootup after the apple logo but the system is booting, I had the same issue with another machine and a sapphire 6670, I had to make these small additions to the plist. AtiConfigPitheciaAtiPorts3Once I had added those my 6670 was working 100% Perhaps I need to make a similar change? (i tried these entries just to see and it still gives me a black screen on bootup)I'm currently scouring the internet for a solution but any help would be appreciated.Thanks

Share this comment


Link to comment
Share on other sites

@mushin: I had the same problem, black screen after apple logo. I resolved it using a VGA cable with a VGA to DVI adapter, and it worked. I use a Gigabyte HD6770, hope it helps ;D

Share this comment


Link to comment
Share on other sites

Worked for me, thanks a ton. My last issue is dual monitor support. I can see the other monitor, but it only allows for mirrored mode, even though the UI allows me to deselect "Mirroring".

In any event, thanks a bunch for all the hard work.

Cheers,

D

Share this comment


Link to comment
Share on other sites

Worked for me as well in a Gigabyte HD6770, but two issues:

1- Geekbench have down aprox to the half compared to my old card, Geforce 210 (512 mb, DDR2)

2- Dual monitor does not work, only mirrored mode (The same as colleagues pixelpump and mkf)

I need to use 2 monitors, so if there is no solution for that unfortunatelly I will need to downgrade to my old Geforce 210 (512 mb, DDR2)that allows dual monitor

Share this comment


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.