Jump to content

Asus Nvidia GT520 Kext for Mountain Lion 10.8.zip 1.0

Sign in to follow this  

About This File

Asus Nvidia GT520 Kext for Mountain lion 10.8, i have not tested this on 10.7 or 10.6




User Feedback

Recommended Comments



Hi, could this kext work with an EVGA nVidia GT520? Sorry for ask but i never understand what is the diference between EVGA, ASUS, MSI etc. with same model nVidia GT520. Thanx for all you work and sorry about my English... ;)

Share this comment


Link to comment
Share on other sites

Thank you very much... With this kexts i finally get my GT520 working on my Mountain Lion, with two Monitors through HDMI and DVI connectors, just like it was on SL and Lion. I install over my Lion system and all my files, info and configuration are intact. No more KP and no more Monitor freeze. My Hackintosh system: Gateway Desktop GT4222m, MOBO Intel G33 ICH9, 8 GB RAM DDR2 (4x2), 1 HD 500 GB WD SATA for Mountain Lion system and apps, and 3 HDs 1TB WD SATA (e/o) for personal informations and files, DVD Burner Liteon SATA, Integrated Sound, EVGA nVidia GT520 2GB, USB Bluetooth adapter, Apple Keyboard, Apple Magic Mouse and Apple Trackpad. Monitor HP 24" HD HDMI and Gateway 23" HD Display DVI. Thanks for your answer qb84 and thanks to kilumnati for this kexts. Again, sorry my English :)

Share this comment


Link to comment
Share on other sites

Even the original install kexts in Lion works fine, those kexts works succesfully in Lion. i probed them in another Hackintosh and works very well with my EVGA nVidia GT520 2 GB. So kilumnati, if you wish, you can change de status on of "unknown" for 10.7 for your kexts. Congrats and thank you very much again, man. Sorry my English.

Kikem.

P.S. DimKoDVH, how can i help you?

Share this comment


Link to comment
Share on other sites

Looks good, how about this card, any one can fix it ?

GeForce GT 230M 1024MB NVa5 [10de:0a28]-[103c:7001] :: PciRoot(0x0)/Pci(0x3,0x0)/Pci(0x0,0x0) device number: 1

Vendor: NVIDIA (0x10de)

Device ID: 0x0a28

Thanks

Petre

Share this comment


Link to comment
Share on other sites

Can this work with my Asus K53SJ which has GT520M with device id 1050 by inserting device ID into NVDAGF100Hal and NVDAResman kexts?

Share this comment


Link to comment
Share on other sites

For some reason, I can't get this to work on my EVGA GT 520 1GB. Nothing has changed after I installed the kexts using Kext Utility. QE and CI are not working properly and there is some graphics lag.

What do I do? I have no idea how to edit files (if needed)

Share this comment


Link to comment
Share on other sites

VRAM: 5MB

NVIDIA (0x10de)

DeviceID: 0x0de4

Howto add plist?

sample?: 0x0de410de&0xffc0ffff

or ;0xffffffff

or ;0xffc0ffff

What ;xxxxxxxx?

Share this comment


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.