Jump to content
  • Newsletter

    Would you like to receive news on upcoming competitions, give aways and discount codes?

     

    Sign Up
  1. OSx86.net

    1. 3,161
      posts
    2. Forum Rules

      Read Only Forum

      2
      posts
    3. News and Announcements

      Important information and updates about the website.

      1,412
      posts
    4. Feedback

      Questions or comments about this website? Post them here. DO NOT post hackintosh questions here!

      531
      posts
  2. Support Forums

    1. General Discussion

      General hackintosh discussion. For specific questions you need to use the other forums.

      3,788
      posts
    2. Frequently Asked Questions

      At our FAQ session you can find solutions and tips for some OS X's features.

      16
      posts
    3. Guides & Tutorials

      Looking for a how-to for your system? Check here for member-submitted guides.

      4,976
      posts
    4. 4,194
      posts
    5. 42,398
      posts
    6. 3,427
      posts
    7. Laptops / Notebooks

      You need help with the installation of OS X on a laptop or notebook? Ask your questions here.

      4,839
      posts
    8. DSDT

      Got DSDT specific questions? Find information about DSDT here or ask experts for help.

      1,616
      posts
    9. Hardware questions

      Do you have a specific piece of Hardware and is seeking for some help? This is the place!

      18,302
      posts
    10. 17,447
      posts
    11. 2,359
      posts
    12. Virtual Appliance (VMware / Parallels)

      Discuss installation of OS X on a virtual appliance in this forum

      112
      posts
  3. Other Stuff

    1. 1,356
      posts
    2. 377
      posts
    3. 9,310
      posts
  • Posts

    • The new beta installation was successfully done on my sandy bridge rig.
    • I'm looking for answers too. I have a Toshiba Satellite L645D with almost the same hardware: The difference is I have an HD4200. So far I've had no luck with iatkos S3 V2, which refuses to boot.   
    • macOS Catalina 10.15 beta 2 (19A487l)
    • Rapaz, a 5770 eu deixei de lado, vou comprar outra gráfica, eu vi essa imagem ontem, depois que eu fui olhar que tinha uma kext para a USB, mas no meu note não havia apresentado esse problema com as USBS, mas vai saber né, por segurança irei colocar também, é que tenho que esperar para testar, pois esse meu note fica ligado nas câmeras de segurança de minha residência, então estou esperando a hora pra desligar e testar, valeu pela atenção, André.   EDIT.: Outro ponto importante, é saber se ele está testando com o sistema já instalado e iniciado pela primeira vez com outra gráfica, ou ele está iniciando pela primeira vez com a gráfica intelHD3000, por que eu já li relatos que até a HD 5770 sobe o sistema Catalina clonado de outra máquina, mas não consegue instalar e nem subir pela primeira vez de forma nenhuma o Catalina, nem com fakeID, então fica a dúvida, André.
    • Be aware that your HD5770 will never work again on 10.14 and higher, at least nobody didn't figurate out yet why it does not work. About your Intel HD 3000, re-check.  
    • Aqui, foi tranquilo, André.
    • Fantomas, fiz o procedimento recomendado, reparei todas as permissões, reconstruí o cache ao iniciar o Catalina em Single user, subi com o clover e com o opencore e nada meu amigo, ele reinicia, ele carrega os caches certinho, mas nada, vou continuar tentando e acompanhando o macRumors pra ver, pelo que li, nas Nvidias velhas deu certo, valeu e se souber de algo novo me avise, abraço, André.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.