Jump to content
  • 0
Sign in to follow this  
stchris10

XfX HD Radeon 6670 SL 10.6.6

Question

Hey! I need some help with my graphic card. I think it's the only thing that is not working on my hackintosh. I've installed MB{censored} and updated to 10.6.6 combo, but I can't even get full resolution D: I need the Graphic Card with full res to edit with Adobe Premiere, and stuff like that. Thanks in advance :D

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

If you still interested in getting it up. Try updating to 10.6.8 by fallowing some tutorial and then update Chameleon bootloader to say 2.1svn r2064.

That's it start your pc with these bootloader parameters:

AtiConfig=Bulrushes AtiPorts=3

As I so it works for 6670 cards as mine.

Share this post


Link to post
Share on other sites
  • 0

i also have a ATI 6670 but mine is Sapphire, and it works both on 10.7.x and 10.8.x, so maybe u should upgrade your system if possible. I added this flags to my boot.plist file:

<key>GraphicsEnabler</key>

<string>Yes</string>

<key>AtiConfig</key>

<string>Pithecia</string>

<key>AtiPorts</key>

<string>3</string>

I installed it using this hackintosh tutorial. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.