Jump to content
  • Donate

    OSX86.NET lives on your donations!  Please contribute what you can so we can get rid of those pesky ads !

  • 0
Sign in to follow this  
michalvarado

ML2 in Dell Inspiron 3520

Question

4 answers to this question

Recommended Posts

  • 0
I have everything working but no wi-fi, Windows displays a Dell Wireless 1703 802.11b/g/n (2.4Ghz), and can not find any driver.

Anybody can help me?

Thank you.

That Dell Wireless Card has an Atheros 9485 Chipset (according to this), which doesn't look like has a lot of success with OS X.

If you're handy, I recommend switching that one out with something like this. It's guaranteed to work OOB with OS X Snow Leopard through Mountain Lion! You'll go nuts finding a driver with that card! :concern:

You could always try injecting your Device ID in AirPortAtheros40.kext, which is located in /System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/. :encouragement:

Share this post


Link to post
Share on other sites
  • 0
I have everything working but no wi-fi, Windows displays a Dell Wireless 1703 802.11b/g/n (2.4Ghz), and can not find any driver.

Anybody can help me?

Thank you.

Hi michalvarado, I have dell inspiron 3521, its almost the same specs with your Dell Inspiron 3520.Can you please tell me which kexts have you installed? Or any workarounds that you have applied?

Thank you very much

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×