Jump to content
HackinDoge

Gigabyte GA-Z77-D3H (Rev 1.0) Hackintosh Build

Recommended Posts

The system sees my Ethernet device, but I have never personally tested to see if it actually works.

?

If AtherosL1cEthernet doesn't work, then try ALXEthernet.

?

?

interesting... using the latest clover...?

?

i put your dsdt and ssdt into clover and used your config with a few changes and it wouldn't even boot...?

?

used your dsdt and ssdt and my basic config and it did but slow...

?

?

this is so frustrating...?

Share this post


Link to post
Share on other sites

Well, first of all, what CPU/GPU are you using? ?Did you make sure to remove the GraphicsInjector and ATIConnectorsPatch sections in config.plist? ?You can't use my DSDT/SSDT if you have different components.

Share this post


Link to post
Share on other sites

Well, first of all, what CPU/GPU are you using? ?Did you make sure to remove the GraphicsInjector and ATIConnectorsPatch sections in config.plist? ?You can't use my DSDT/SSDT if you have different components.

?

nvidia 620... i cleared it all out...

?

i have finally managed to get the ethernet working and trim... kept trying numerous versions of ALX and one finally worked...

?

so happy for now a couple bits i need to tidy up... for some reason with trim added to clover i need to inject graphics for my OTB graphics card... refi isn't mounting automatically in clover 3193.

?

?

thanks for the replies...

Edited by scott_donald

Share this post


Link to post
Share on other sites

Hi there, 

 

Thanks for updating your post(s) I'm still stuck on 10.8 I think due to incompatibility with some of my photo editing app.

 

But if I choose to go with 10.13, where do i get the Kext Files you've mentioned? Is it just under the "downloads" section of the site?

Share this post


Link to post
Share on other sites
On 2/11/2018 at 2:50 AM, siwezikaz said:

Hi there, 

 

Thanks for updating your post(s) I'm still stuck on 10.8 I think due to incompatibility with some of my photo editing app.

 

But if I choose to go with 10.13, where do i get the Kext Files you've mentioned? Is it just under the "downloads" section of the site?

Probably only AtherosL1cEthernet can be found on this site.

 

The rest can be found on their respective pages, which can be found via a quick Internet search. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.