Jump to content
  • Donate

    OSX86.NET lives on your donations!  Please contribute what you can so we can get rid of those pesky ads !

Rene

[Guide] HD5450 1GB (0x68f9 and 0x68e5) in 10.8.3

Recommended Posts

This is what I'm going to do in the next months... I have been on that blog (rampagedev one), I will try some DSDT editing to see if I can make my 5770 to work in triple.. But I know it's easier to buy another card, maybe supported out of the box..

Share this post


Link to post
Share on other sites

Did you tried this?

Got it working with QE/CI.

Boot with one screen attached DVI.

Reboot and connect one more DVI screen.

Reboot and connect the active DP->DVI adapter.

Boot with GraphicsEnabler=Yes. AtiConfig will automatically be set to Vervet.

Share this post


Link to post
Share on other sites

I already tried of everything, this included. The difference is that I got no DisplayPort inputs so I just need the two DVIs and the HDMI for the TV.. My framebuffer is Vervet and this let me think... Shouldn't I have a double framebuffer? One for the 5450 and another for the 5770?

Share this post


Link to post
Share on other sites

That is what you are doing when you put your cards in the DSDT. You define for each card the frame buffer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×