Jump to content
Rene

[Guide] HD5450 1GB (0x68f9 and 0x68e5) in 10.8.3

Recommended Posts

hello

buddies i have a hp probook 4520s with ATI mobility radeon HD 4300/4500 ven_1002 dev_9555 with osx 10.8.2

i searched alot and didn't find any proper kext for my device if there is one please mention it's link or else your help to create it's proper kext would be highly appreciated.

thanks

Share this post


Link to post
Share on other sites

after install patch of AMD5000Controller.kext and AMDRadeonX3000.kext, USB 3.0 not working anymore

my costumac: Gigabyte H77 DS3H (rev 1.1)

help please

Share this post


Link to post
Share on other sites

So you're telling me that adding a Device ID broke your USB3? Hard to believe.

?

Maybe your cache files did not represent your /System/Library/Extensions folder.

myHack also use your /Extra/Extensions folder. It copies /Extra/Extensions/*kexts to /System/Library/Extensions/myHack.kext/plugins.

Lion/Mountain Lion do not load mkext from /Extra/Extensions.

Or maybe you have double kexts in /S/L/E and /E/E.

Share this post


Link to post
Share on other sites

I need help. My card is a visiontek radeon 5450 2gb with dvi, vga, and hdmi. I am running 10.11.6. I entered the grep and command and my card isn't showing up. Thanks in advance.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×