Jump to content
  • 0
textec

No hard drive detected when installing OSX Mountain Lion 10.8.3 [myHack]

Question

Hey.

I have a problem with my installation of OSX on my computer.

I finally got my memory stick set up to the point where I can start installing, but my hard drive is not detected by the system.

I have tried to add some .ktext but it didn't work (not sure if they were working 100% tho)

Anyways, all that shows up when I'm supposed to choose where I want to install my OSX is the Flash Drive I'm booting from.

I have also tried to add another flash drive in one of the other USB ports, but they didn't show up either.

Motherboard: Asus Sabertooth x58 socket 1366

Processor: Intel i7 3.20 GHZ

Ram: Corsair Dominator 1600 MHz

Graphics: AMD Radeon HD 6900-series

Hard drive: Western Digital 250GB HDD

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0

I want to try 4110-DVD CREATOR OS X MOUNTAIN LION.pkg.zip on a Dell D630, would it work?

?

P.S. I tried the myHack method but the installation took 2 hours and the mouse internal/external is almost impossible to control. I hope your method works without any more hacks.

Please let me know

thanks

Share this post


Link to post
Share on other sites

  • 0

hey guys ihave N{censored} os xand i am trying to install ?mavericks using my hack I can,t see my hard disk there and i don,t have ahci optios in bios only ATA and RAID is there

Share this post


Link to post
Share on other sites
  • 0
On 7/24/2013 at 8:35 PM, textec said:

Do I delete the previously inserted .ktext

this related to AHCI kext so use them all ..myhack has this known issue ..better you go for clover installation

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×