Jump to content
  • 0
Sign in to follow this  
GunD

Connect to encrypted network on Mac 10.9.2

Question

Hi!

I had been install hackintosh on my laptop Packard Bell EasyNote TX69HR and it works fine, but there is one problem: I can connect to free Wi-Fi without any problems, but when I am trying to connect to encrypted Wi-Fi network with WPA2 PSK it shows me "Failure to connect". But the password is right 100%. I tested it on many networks, so it is on each one.

How can I fix this problem? Any ideas?

Thanks for help.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
Hi!

I had been install hackintosh on my laptop Packard Bell EasyNote TX69HR and it works fine, but there is one problem: I can connect to free Wi-Fi without any problems, but when I am trying to connect to encrypted Wi-Fi network with WPA2 PSK it shows me "Failure to connect". But the password is right 100%. I tested it on many networks, so it is on each one.

How can I fix this problem? Any ideas?

Thanks for help.

Find the WiFi card model. Some cards do this, haven't seen this issue since Snow Leopard...

Share this post


Link to post
Share on other sites
  • 0

Some b/g cards does it........reboot you router or change there settings to b/g/n?

Share this post


Link to post
Share on other sites
  • 0

Here is my Wireless Network Adapter:

VenID: 168c

Vendor:?Qualcomm Atheros
DevID:?002e

Device:?AR9287 Wireless Network Adapter (PCI-Express)

Class:?Network controller

Subclass:?Network controller

?

? ? ? ? ?

It's work fine on Windows. I've been checked it with SystemInfo - so it says that it should work fine, but...

?

I've been install kext just for my wireless, so Mac see my wifi card (but it's not used to be).

?

Any ideas what's wrong?

post-623251-0-65896100-1394435454_thumb.

post-623251-0-61180100-1394435673_thumb.

Share this post


Link to post
Share on other sites
  • 0

Some b/g cards does it........reboot you router or change there settings to b/g/n?

I've reboot my router many times, but nothing changes.

In the router it sets to b/g/n mixed. Or you mean only b or g or n?

post-623251-0-32473300-1394436100_thumb.

Share this post


Link to post
Share on other sites
  • 0

b/g/n mixed is what you need. put you kext inside ......IO80211family.kext? ,

then rebuild cache

Share this post


Link to post
Share on other sites
  • 0

b/g/n mixed is what you need. put you kext inside ......IO80211family.kext? ,

then rebuild cache

What kext do you mean I should put inside?IO80211Family.kext?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×