Jump to content

Question

Hi,

I have a problem with my usb with Yosemite Open Beta 1, I try MB{censored} USB 3.0 fix but didn't work.

Only one port (2.0) work, others ports I have power but devices don't work.

PS: With Maverick MB{censored} USB 3.0 fix work.

PS: I have 2 usb ports' 2.0 and 2 usb ports' 3.0.

Thank you.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Ok I didn't know why TMX was forbidden in this site. I won't use TMX tools again.? :eagerness:

there is my config plist :

?

PS: I rename it to config.mp3 because I get this error:?Error?You aren't permitted to upload this kind of file

?

Thank you for reply.

config.mp3

Share this post


Link to post
Share on other sites
  • 0

Ok I didn't know why TMX was forbidden in this site. I won't use TMX tools again.? :eagerness:

Yep we don't support his tools .. he is not open to what we are doing here and he is a ?thief ... you want to know .. read link..

?

Any way try this kext .....http://www.hackintoshosx.com/files/file/364-genericusbxhci-usb-3-0-v-1-2-4/

?

https://www.dropbox.com/s/i7i12qs5pl0xeho/config.plist.zip

?

After you install kext .. and copy your .plist to EFI.reboot

boot with -s mode?

kextcache -prelinked-kernel

then exit..

?

Good luck

Share this post


Link to post
Share on other sites
  • 0

Hello, same problem, But using chameleon as boot loader, so not sure if i have de config.plist

Im using the official release of yosemeti, downloaded from the app store... everything is working except USB 3.0

?

My motherboard is a?GA-Z87M-D3H?
?

Thank you.?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×