Jump to content
osx86.net
  • 0
Sign in to follow this  
phantom83

HDMI HD7770 sound

Question

Hello.

Please help in configuring audio for HDMI video card to HD7770.
Sound at all like something I started installing Kesten Realtek ALC887 (Yosemite) FIXED
Mac OS X 10.10.1
Motherboard Asus P8B75-V
Processor i5 3450
Graphics card SAPPHIRE VAPOR-X HD 7770 GHz EDITION
?
In an attachment to receive reports MaciALS, AIDA64 (Windows), config Clover report DarwinDumper.
Create DSDT DSDT Editor program for some reason I did not get, when trying to create a program file MaciALS and selecting the file format ACPI Machine Language Binary error occurs 3535, 6090, Min / Max / Length / Gran are all zero, but no resource tag

report.zip

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

after the application of the data files for HDMI sound appeared but there were other problems - there is no sound from the sound card, also not working network card, rather it is in the system and setup can be done but do not have access to the Internet.

Temporarily rename DSDT reboot the system and the network earned any sound at all but disappeared.
How can I fix it all?
Edited by phantom83

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×