Jump to content
osx86.net
  • 0
Sign in to follow this  
phantom83

HDMI HD7770 sound

Question

Hello.

Please help in configuring audio for HDMI video card to HD7770.
Sound at all like something I started installing Kesten Realtek ALC887 (Yosemite) FIXED
Mac OS X 10.10.1
Motherboard Asus P8B75-V
Processor i5 3450
Graphics card SAPPHIRE VAPOR-X HD 7770 GHz EDITION
?
In an attachment to receive reports MaciALS, AIDA64 (Windows), config Clover report DarwinDumper.
Create DSDT DSDT Editor program for some reason I did not get, when trying to create a program file MaciALS and selecting the file format ACPI Machine Language Binary error occurs 3535, 6090, Min / Max / Length / Gran are all zero, but no resource tag

report.zip

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

yes I installed AppleHDA you provided through Kext Utility, after removing from the Extensions folder stationed there AppleHDA and HDAEnabler which I installed earlier.

Share this post


Link to post
Share on other sites
  • 0

try this:AppleHDA-267.0-ALC887VD.zip

Install AppleHDA+DSDT.

in your config.plist change this:

<key>Audio</key>		<dict>			<key>Inject</key>			<string>Detect</string>			<key>ResetHDA</key>			<true/>

for this:

<key>Audio</key>		<dict>			<key>Inject</key>			<string>No</string>			<key>ResetHDA</key>			<true/>

Share this post


Link to post
Share on other sites
  • 0

to the time I was the sound I was back previously installed AppleHDA and HDAEnabler they now have to remove and install what you gave me again?

I understand everything correctly?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×