Jump to content
  • 0

Question

Excellent news everyone I successfully built a hackintosh computer dual booting windows 7 & yosemite on same ssd. :) It was not easy building a hackintosh believe me. It was trial & error. Finally after hours & hours of work I finally did it :)
 
I want to thank all the people who have helped me on the forums. I appreciate you very much :)
 
This video really helped me a lot as well.

https://www.youtube.com/watch?v=5vtzWPO1740

 

cxE8FgkY.jpg

 

 

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Ran into some issues hackintosh so far. I receive this error “Unapproved Caller” SecurityAgent Message. Also the alc1150 sound not working after computer wakes up from sleep. Another issue I have the computer connected to my Vizio 1080p tv via hdmi the tv can't detect signal from computer. I tried moving mouse still wouldn't be detected.

Share this post


Link to post
Share on other sites
  • 0

I'm still experiencing issue getting r9 290 to work. I tried everything, using clover configuretor changing fb name fake id clover nothing works. The graphics is really slow it only shows 7mb vram I tried setting smbios mac pro 6.1 no luck :( I have z97 deluxe 4790k by the way

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.