Jump to content
  • 0

Question

Hi Guys,

I've got a dilema, I want to run a OSX Server for iOS caching.

So, I've got 10.11.6 up and running.

But when I try to turn on Cache, I get:

Quote

2017-09-14 17:13:37.166 Cleanup succeeded.
2017-09-14 17:13:37.167 Registering for notifications
2017-09-14 17:13:37.241 Registering for service
2017-09-14 17:13:38.945 Registering with local address: 10.0.0.60 (1000 Mbit/sec wired); local subnet range only: 10.0.0.0-10.0.0.255; on AC power: yes; cache size: ~25 GB; capabilities: im,ns,pc,qp,sc; portable: no
2017-09-14 17:13:39.247 Request for registration from https://lcdn-registration.apple.com/lcdn/register failed: HTTP response 400, body "SIGNATURE_VERIFICATION_FAILURE"
2017-09-14 17:13:39.249 Registration rejected.
2017-09-14 17:13:39.250 Flushing cache.
2017-09-14 17:13:39.251 Server is suspended pending successful registration.  Will re-register in 3600 seconds.
2017-09-14 17:13:41.798 Received signal 15
2017-09-14 17:13:41.880 Caching Server shutting down (15)

So I'm a bit puzzled.

Any tips, my Virtualbox EFI script is:

Quote

cd "C:\Program Files\Oracle\VirtualBox\"
VBoxManage setextradata "HAL-OSXServer" "VBoxInternal/Devices/efi/0/Config/DmiSystemProduct" "MacPro1,1"
VBoxManage setextradata "HAL-OSXServer" "VBoxInternal/Devices/efi/0/Config/DmiSystemVendor" "Apple Inc."
VBoxManage setextradata "HAL-OSXServer" "VBoxInternal/Devices/efi/0/Config/DmiSystemFamily" "MacPro"
VBoxManage setextradata "HAL-OSXServer" "VBoxInternal/Devices/efi/0/Config/DmiSystemSerial" "string:X********Z"
VBoxManage setextradata "HAL-OSXServer" "VBoxInternal/Devices/efi/0/Config/DmiBoardProduct" "Mac-F4208DC8"
VBoxManage setextradata "HAL-OSXServer" "VBoxInternal/Devices/efi/0/Config/DmiBoardSerial" "X************R"
VBoxManage setextradata "HAL-OSXServer" VBoxInternal2/EfiGopMode 4
VBoxManage setextradata "HAL-OSXServer" VBoxInternal/Devices/smc/0/Config/GetKeyFromRealSMC 1
VBoxManage setextradata "HAL-OSXServer" VBoxInternal/Devices/smc/0/Config/DeviceKey "ourhardworkbythesewordsguardedpleasedontsteal(c)AppleComputerInc"
VBoxManage setextradata "HAL-OSXServer" --cpuidset "00000001 000006fb 00000800 80000209 078bfbff"
VBoxManage setextradata "HAL-OSXServer" VBoxInternal/Devices/efi/0/Config/DmiSystemVersion "1.0"
VBoxManage setextradata "HAL-OSXServer" "VBoxInternal/Devices/efi/0/Config/DmiBIOSVersion" "MP11.88Z.005C.B08.0707021221"

Everything else seems to work really well except this.

 

Thanks

Share this post


Link to post
Share on other sites

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.