Jump to content
  • 0
cleriston.martins

Audio don't work

Question

My audio don't work I tried install AppleHDA without success, I modified my Layout_id and don't work.

Please help-me.

Higth Sierra 10.13
Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
2 hours ago, cleriston.martins said:

Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller

Hi, This is not your audio card.please post your proper audio card.

10.13 is new os so older AppleHDA might not work properly.

try voodooHDA for now if new patch available then try applehda

 

Which patch you are using ?

Share this post


Link to post
Share on other sites
  • 0
12 horas atrás, Dmos disse:

Hi, This is not your audio card.please post your proper audio card.

10.13 is new os so older AppleHDA might not work properly.

try voodooHDA for now if new patch available then try applehda

 

Which patch you are using ?

Hi, 

 

I've tried using several AppleHDA, from native to ALC1150. I've tried VoodooHDA too, and to no avail.

I noticed that the native is ALC668, so the Toledo script is not supported ..

Type an impression of my devices with Windows installed.
 

 

31366654-0f2d92aa-ad27-11e7-976f-82823c2d72a5.png

 

31366609-cb0e297c-ad26-11e7-9283-8dff879b2239.png

 

image.thumb.png.b8bd1d9f3c68b553075588f3419aee2f.png

 

 

 

Share this post


Link to post
Share on other sites
  • 0
On 10/10/2017 at 9:16 PM, cleriston.martins said:

Hi,

I've tried using several AppleHDA, from native to ALC1150. I've tried VoodooHDA too, and to no avail.

I noticed that the native is ALC668, so the Toledo script is not supported .

I thinks its just kext injection issue.lot of ppl having success using 662 but 668 has its own kexts

https://github.com/insanelydeepak/Patched-AppleHDA-for-Mac-OS-Sierra-10.12

Check you injection setting and dont try all the patches from native to ALC 1150.Sometimes its breaks the system.And for voodooHDA try the latest ver,install and update you cache. 

https://sourceforge.net/projects/voodoohda/files/?source=navbar

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×