Jump to content
  • 0
Sign in to follow this  
PurplEye

Snow Leopard on a pretty old laptop...

Question

Yes, I know that if I get this to work, it probably will run like crap, but I don't really mind.

 

Specs:

 

Intel Pentium M 753 @ 1.2GHz

Intel 855GME Chipset

1GB of RAM

 

I'm using ModUSB to attempt to install Snow Leopard, but after pressing enter, waiting a bit, then proceeding after it says "press any key to continue," it will continue on for about one more second and then freeze. I guess it is kernel panic, but it didn't look like it to me at first (my first Hackintosh was Sierra on a MUCH newer laptop, and the KP looked much different there).

 

I'm wondering what might help me out here? I have tried many bootflags (-v -x acpi=off arch=i386 cpus=1 PCIRootUID=1) to no avail. I thought about maybe a patched kernel, but I'm not sure. I have attached a picture of what it looks like when it freezes.IMG_8347.thumb.JPG.844516388d01d6481e7e1d82f4c978ca.JPG

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.