Jump to content
  • 0
oscardot

hp amd ii doesn't boot with yosemite

Question

i have tried with many versione and now i try with yosemite, but after power on seek the usb and screen black with a cursor that flash , nothing else , nothing appear. 

what can i do for ?

i try many boot loader , but with other blank screen . 

 

 

thanks 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
21 hours ago, oscardot said:

i have tried with many versione and now i try with yosemite, but after power on seek the usb and screen black with a cursor that flash , nothing else , nothing appear. 

what can i do for ?

i try many boot loader , but with other blank screen .

thanks 

https://www.osx86.net/forums/topic/21475-guide-aio-guides-for-hackintosh/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.